Message boards : CMS Application : [ERROR] No jobs were available to run.
Message board moderation

To post messages, you must log in.

AuthorMessage
greg_be

Send message
Joined: 28 Dec 08
Posts: 223
Credit: 1,370,657
RAC: 107
Message 41720 - Posted: 24 Feb 2020, 22:31:07 UTC
Last modified: 24 Feb 2020, 22:31:53 UTC

A good chunk of my CMS tasks are dying this way:
**** condor_startd (condor_STARTD) pid 4520 EXITING WITH STATUS 0

(19916): Guest Log: [ERROR] No jobs were available to run.

and I have no idea what to do!
They run for about 15-18 minutes and die.


What is going on?
I reset the project, that has done nothing.
Is there a firewall block somewhere that I don't know about or is it something at CERN?

Any ideas?
ID: 41720 · Report as offensive     Reply Quote
computezrmle
Volunteer moderator
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 15 Jun 08
Posts: 1479
Credit: 79,573,055
RAC: 80,611
Message 41722 - Posted: 25 Feb 2020, 6:46:22 UTC - in response to Message 41720.  

What is going on?
.
.
.
Any ideas?

It's already explained here:
https://lhcathome.cern.ch/lhcathome/forum_thread.php?id=5309&postid=41635
ID: 41722 · Report as offensive     Reply Quote
greg_be

Send message
Joined: 28 Dec 08
Posts: 223
Credit: 1,370,657
RAC: 107
Message 41723 - Posted: 25 Feb 2020, 7:04:18 UTC - in response to Message 41722.  

What is going on?
.
.
.
Any ideas?

It's already explained here:
https://lhcathome.cern.ch/lhcathome/forum_thread.php?id=5309&postid=41635


Forgot about that notice. Didn't think it still applied.
Fine...NNT then for a week.
ID: 41723 · Report as offensive     Reply Quote

Message boards : CMS Application : [ERROR] No jobs were available to run.


©2020 CERN