Message boards : ATLAS application : Atlas tasks are failing, server status show also 0 tasks ready to send
Message board moderation

To post messages, you must log in.

Previous · 1 · 2

AuthorMessage
tullio

Send message
Joined: 19 Feb 08
Posts: 708
Credit: 4,336,250
RAC: 0
Message 32153 - Posted: 31 Aug 2017, 7:18:32 UTC - in response to Message 32152.  

<app_config>
<app>
<name>ATLAS</name>
</app>
<app_version>
<app_name>ATLAS</app_name>
<plan_class>vbox64_mt_mcore_atlas</plan_class>
<avg_ncpus>1.0</avg_ncpus>
<cmdline>--nthreads 1 --memory_size_mb 5000</cmdline>
</app_version>
</app_config>
~
Tullio
ID: 32153 · Report as offensive     Reply Quote
computezrmle
Volunteer moderator
Volunteer developer
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 15 Jun 08
Posts: 2440
Credit: 230,109,417
RAC: 133,356
Message 32155 - Posted: 31 Aug 2017, 7:28:53 UTC - in response to Message 32153.  

<app_config>
<app>
<name>ATLAS</name>
</app>
<app_version>
<app_name>ATLAS</app_name>
<plan_class>vbox64_mt_mcore_atlas</plan_class>
<avg_ncpus>1.0</avg_ncpus>
<cmdline>--nthreads 1 --memory_size_mb 5000</cmdline>
</app_version>
</app_config>
~
Tullio

Perfect.

Now, navigate to the slots dir of a freshly started WU and examine it's stderr.txt.
You should find some lines like the following:
2017-08-31 07:01:50 (21520): Setting Memory Size for VM. (5000MB)
2017-08-31 07:01:50 (21520): Setting CPU Count for VM. (1)
ID: 32155 · Report as offensive     Reply Quote
tullio

Send message
Joined: 19 Feb 08
Posts: 708
Credit: 4,336,250
RAC: 0
Message 32158 - Posted: 31 Aug 2017, 9:31:37 UTC - in response to Message 32155.  

I've rebooted the PC and now it starts at 5000 MB and seems to work.Thanks!
Tullio
ID: 32158 · Report as offensive     Reply Quote
tullio

Send message
Joined: 19 Feb 08
Posts: 708
Credit: 4,336,250
RAC: 0
Message 32166 - Posted: 1 Sep 2017, 11:34:40 UTC
Last modified: 1 Sep 2017, 11:35:48 UTC

It finished after 22 hours 34 minutes and 3 seconds of CPU time. It looks OK to me.
Tullio
ID: 32166 · Report as offensive     Reply Quote
computezrmle
Volunteer moderator
Volunteer developer
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 15 Jun 08
Posts: 2440
Credit: 230,109,417
RAC: 133,356
Message 32167 - Posted: 1 Sep 2017, 11:55:25 UTC - in response to Message 32166.  

It finished after 22 hours 34 minutes and 3 seconds of CPU time. It looks OK to me.
Tullio

You got it.

Bravo!
Three cheers and a tiger!
ID: 32167 · Report as offensive     Reply Quote
Previous · 1 · 2

Message boards : ATLAS application : Atlas tasks are failing, server status show also 0 tasks ready to send


©2024 CERN