log in

Error 206 EXIT_INIT_FAILURE


Advanced search

Message boards : Theory Application : Error 206 EXIT_INIT_FAILURE

Author Message
computezrmle
Send message
Joined: 15 Jun 08
Posts: 347
Credit: 3,494,852
RAC: 1,536
Message 30263 - Posted: 10 May 2017, 6:03:16 UTC

During the last days my hosts had repeatedly problems getting jobs from inside Theory VMs.
After the project's rollback to version 262.70 I reset my local client.

After the reset CMS and LHCb run as expected.
ATLAS had a download problem for a few minutes this morning on one of my hosts that was resolved automatically.


The problems regarding Theory persist.
WUs start and pass the HTCondor ping but get no jobs and therefore end up in a "206 (0x000000CE) EXIT_INIT_FAILURE":
https://lhcathome.cern.ch/lhcathome/result.php?resultid=138397873
https://lhcathome.cern.ch/lhcathome/result.php?resultid=138397801
https://lhcathome.cern.ch/lhcathome/result.php?resultid=138397560

Be so kind as to check whether there is a problem with the VM or with the server setup.

Profile Laurence
Project administrator
Project developer
Send message
Joined: 20 Jun 14
Posts: 154
Credit: 203,891
RAC: 61
Message 30269 - Posted: 10 May 2017, 8:35:05 UTC - in response to Message 30263.

Thanks for the report. The job queue was not being filled fast enough due to a blockage. This has been cleared and jobs should be flowing again.

computezrmle
Send message
Joined: 15 Jun 08
Posts: 347
Credit: 3,494,852
RAC: 1,536
Message 30271 - Posted: 10 May 2017, 9:56:44 UTC - in response to Message 30269.

Thank you, but unfortunately there is no change from my perspective.
Theory WU failed:
https://lhcathome.cern.ch/lhcathome/result.php?resultid=138415490

The following ATLAS WU started as expected.

Profile Laurence
Project administrator
Project developer
Send message
Joined: 20 Jun 14
Posts: 154
Credit: 203,891
RAC: 61
Message 30274 - Posted: 10 May 2017, 15:15:20 UTC - in response to Message 30271.

There was another issue that caused the blockage in the first place.

Toby Broom
Volunteer moderator
Send message
Joined: 27 Sep 08
Posts: 375
Credit: 88,313,363
RAC: 172,985
Message 30293 - Posted: 11 May 2017, 17:28:41 UTC

I think its come back?

computezrmle
Send message
Joined: 15 Jun 08
Posts: 347
Credit: 3,494,852
RAC: 1,536
Message 30295 - Posted: 11 May 2017, 17:40:49 UTC
Last modified: 11 May 2017, 17:50:57 UTC

The issues regarding Theory's task distribution seem to be not yet solved.

One of my WUs had an unusual short runtime and the following WUs did not get a task.
As a result there were again EXIT_INIT_FAILUREs.

short WU:
https://lhcathome.cern.ch/lhcathome/result.php?resultid=138911237

following WUs:
https://lhcathome.cern.ch/lhcathome/result.php?resultid=139075211
https://lhcathome.cern.ch/lhcathome/result.php?resultid=139094803

I'll uncheck Theory until the errors are sorted out.

<edit>Got an LHCb now that started without problems.</edit>

Rasputin42
Send message
Joined: 26 Dec 09
Posts: 10
Credit: 615,653
RAC: 34
Message 30296 - Posted: 11 May 2017, 17:47:52 UTC - in response to Message 30295.

+1

Profile Laurence
Project administrator
Project developer
Send message
Joined: 20 Jun 14
Posts: 154
Credit: 203,891
RAC: 61
Message 30299 - Posted: 12 May 2017, 7:15:58 UTC - in response to Message 30296.

Unblocking.

Message boards : Theory Application : Error 206 EXIT_INIT_FAILURE