Message boards : LHCb Application : State of LHCb ?
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Yeti
Volunteer moderator
Avatar

Send message
Joined: 2 Sep 04
Posts: 406
Credit: 96,116,916
RAC: 83
Message 29208 - Posted: 12 Mar 2017, 16:59:30 UTC

As Atlas doesn't have work, I opened my clients for other Subprojects and my Clients downloaded a lot of LHCb-WUs.

I see 25 WUs from LHCb with a runtime of more than 4 hours, but they ALL have no real CPU-Usage (CPU-Usage < 1%)

Does LHCb have real work ?

How can I recognize that something useful is done ?

Or should I abort all LHCb-WUs ?


Supporting BOINC, a great concept !
ID: 29208 · Report as offensive     Reply Quote
Crystal Pellet
Volunteer moderator
Volunteer tester

Send message
Joined: 14 Jan 10
Posts: 934
Credit: 6,286,290
RAC: 664
Message 29209 - Posted: 12 Mar 2017, 18:06:51 UTC

In the stdout.log in the Machine logs (Show graphics - BOINC Manager),
I see 2 times "New Job Starting in slot1" running for 2 - 2.5 minutes.

So I think there are not many jobs and when they're running it's very short.

The tasks will run at the most for 36 hours.
ID: 29209 · Report as offensive     Reply Quote
Crystal Pellet
Volunteer moderator
Volunteer tester

Send message
Joined: 14 Jan 10
Posts: 934
Credit: 6,286,290
RAC: 664
Message 29212 - Posted: 12 Mar 2017, 21:41:16 UTC

All jobs ending with:

2017-03-12 20:42:45 UTC INFO [LHCbConfigureArchitecture] Executing command ps --forest -o pid,%cpu,%mem,tty,stat,time,cmd -g 7386
2017-03-12 20:42:45 UTC ERROR [LHCbConfigureArchitecture] Failed to issue ps [ERROR 1]
ID: 29212 · Report as offensive     Reply Quote

Message boards : LHCb Application : State of LHCb ?


©2020 CERN