log in

CPU non used


Advanced search

Message boards : Theory Application : CPU non used

1 · 2 · 3 · Next
Author Message
tullio
Send message
Joined: 19 Feb 08
Posts: 419
Credit: 2,049,643
RAC: 339
Message 28967 - Posted: 24 Feb 2017, 14:52:04 UTC

After blocking all LHCb tasks on my Windows 10 PC I am running a Theory task and a CMS task. CPU use is close to zero. What happens?
Tullio

ivan
Volunteer moderator
Project tester
Volunteer developer
Volunteer tester
Project scientist
Avatar
Send message
Joined: 29 Aug 05
Posts: 261
Credit: 2,096,991
RAC: 5,308
Message 28968 - Posted: 24 Feb 2017, 16:48:16 UTC - in response to Message 28967.

After blocking all LHCb tasks on my Windows 10 PC I am running a Theory task and a CMS task. CPU use is close to zero. What happens?
Tullio

Your CMS task did not receive any jobs from the Condor server. This suggests a network problem, but you did manage to establish network connections. It took much longer than usual for the task to realise it hadn't jot any Condor jobs; why that is, I am not knowledgeable enough to say.
____________

tullio
Send message
Joined: 19 Feb 08
Posts: 419
Credit: 2,049,643
RAC: 339
Message 28969 - Posted: 25 Feb 2017, 2:47:52 UTC

I had two tasks resulting in computation error. I've seen the logs and I agree with your opinion. What can I do? I switched back to Einstein@home where my RAC is 27k.
Tullio

tullio
Send message
Joined: 19 Feb 08
Posts: 419
Credit: 2,049,643
RAC: 339
Message 28979 - Posted: 27 Feb 2017, 16:09:01 UTC

All CMS, Theory,LHCb tasks fail on this Windows 10 PC with 24 GB RAM, 5.1.14 VBox, 7.6.33 BOINC. Only SixTrack tasks complete and are validated on this A10-6700 AMD CPU. It sports a GTX 1050 GPU board and achieves 27k RAC in Einstein@home.
Tullio

tullio
Send message
Joined: 19 Feb 08
Posts: 419
Credit: 2,049,643
RAC: 339
Message 28980 - Posted: 27 Feb 2017, 18:05:32 UTC
Last modified: 27 Feb 2017, 18:25:06 UTC

I went directly to Atlas@home, loaded 4 tasks and one of them is running on 2 CPUs taking about 55% with no other task running. So the problem is within LHC@home.
Tullio
____________

tullio
Send message
Joined: 19 Feb 08
Posts: 419
Credit: 2,049,643
RAC: 339
Message 28981 - Posted: 27 Feb 2017, 20:58:11 UTC

Completed and validated.
____________

tullio
Send message
Joined: 19 Feb 08
Posts: 419
Credit: 2,049,643
RAC: 339
Message 28983 - Posted: 28 Feb 2017, 0:14:04 UTC

Two multicore Atlas@home tasks completed and validated and two more singlecore running. There is something wrong in LHC@home where all tasks fail with computation error.
Tullio

computezrmle
Send message
Joined: 15 Jun 08
Posts: 347
Credit: 3,397,624
RAC: 3,695
Message 28986 - Posted: 28 Feb 2017, 9:12:16 UTC

TCP port 4080 has to be allowed at your firewall (at least for CMS) since the project changed to WMAgent a while ago.
Is this port open?

tullio
Send message
Joined: 19 Feb 08
Posts: 419
Credit: 2,049,643
RAC: 339
Message 28987 - Posted: 28 Feb 2017, 10:15:05 UTC - in response to Message 28986.

TCP port 4080 has to be allowed at your firewall (at least for CMS) since the project changed to WMAgent a while ago.
Is this port open?

Frankly I don't now. But the behavior is the same both on the Windows 10 PC where I did not change anything in the default firewall and the Linux box running SuSE Leap 42.2, which has a different firewall, also at its default value. But how do those Atlas tasks communicate with the server? They are not blocked by any firewall.
Tullio

computezrmle
Send message
Joined: 15 Jun 08
Posts: 347
Credit: 3,397,624
RAC: 3,695
Message 28988 - Posted: 28 Feb 2017, 10:34:34 UTC - in response to Message 28987.

My idea is only valid if you use a firewall on your internet router.
ATLAS does not use WMAgent and therefore not port 4080.

The port overview can be found here:
http://lhcathome.web.cern.ch/test4theory/my-firewall-complaining-which-ports-does-project-use

tullio
Send message
Joined: 19 Feb 08
Posts: 419
Credit: 2,049,643
RAC: 339
Message 28989 - Posted: 28 Feb 2017, 10:48:15 UTC - in response to Message 28988.

Ports mentioned in stderr.txt for a CMS failed task are 80, 3125, 443 and 9618. All those connections are OK.
Tullio

tullio
Send message
Joined: 19 Feb 08
Posts: 419
Credit: 2,049,643
RAC: 339
Message 28994 - Posted: 1 Mar 2017, 8:26:10 UTC

Sorry, but I am running only Atlas, climateprediction.net. Einstein and SETI. No LHC,it does not work on my 3 PCs, two Linux and one Windows 10.
Tullio

tullio
Send message
Joined: 19 Feb 08
Posts: 419
Credit: 2,049,643
RAC: 339
Message 29056 - Posted: 4 Mar 2017, 9:43:00 UTC
Last modified: 4 Mar 2017, 10:03:48 UTC

Finally an Atlas task is running multicore through LHC with 55% CPU usage.All others fail except SixTrack.
Tullio
Memory used is 3000 MB instead of 4100 MB when going directly to Atlas@home. This through VirtualBox Manager.

tullio
Send message
Joined: 19 Feb 08
Posts: 419
Credit: 2,049,643
RAC: 339
Message 29058 - Posted: 4 Mar 2017, 12:59:38 UTC

Multicore Atlas task completed and validated. CMS failed and Theory running with 2% CPU.
Tullio

tullio
Send message
Joined: 19 Feb 08
Posts: 419
Credit: 2,049,643
RAC: 339
Message 29060 - Posted: 4 Mar 2017, 15:18:50 UTC

Theory is now at 33% after 6 hours.I know it is not doing anything but at least I will get some credits which I deserve for signaling a problem with LHC.
Tullio

tullio
Send message
Joined: 19 Feb 08
Posts: 419
Credit: 2,049,643
RAC: 339
Message 29061 - Posted: 4 Mar 2017, 19:17:38 UTC

Theory fails, as it is right and I go back to Atlas, with two single core and two double core tasks.
Tullio

tullio
Send message
Joined: 19 Feb 08
Posts: 419
Credit: 2,049,643
RAC: 339
Message 29073 - Posted: 5 Mar 2017, 17:11:28 UTC

A Theory task on the Windows 10 PC has reached 56% after 10 hours doing absolutely nothing. Maybe I shall get some credits on it.
Tullio

maeax
Send message
Joined: 2 May 07
Posts: 182
Credit: 11,291,167
RAC: 10,971
Message 29075 - Posted: 5 Mar 2017, 18:06:23 UTC

Helo Tullio,

saw in the details of your Win10-PC, that you have no paging-file in use.

tullio
Send message
Joined: 19 Feb 08
Posts: 419
Credit: 2,049,643
RAC: 339
Message 29076 - Posted: 5 Mar 2017, 18:32:07 UTC - in response to Message 29075.
Last modified: 5 Mar 2017, 18:36:00 UTC

I admit being a Windows ignorant. I have swap partitions on my Linux boxes. How do I create a paging file?
Tullio
But in Disk Management a see a Page file.

maeax
Send message
Joined: 2 May 07
Posts: 182
Credit: 11,291,167
RAC: 10,971
Message 29077 - Posted: 5 Mar 2017, 18:42:48 UTC

sorry in German:
Systemsteuerung -System und Sicherheit - System - erweiterte Systemeinstellungen
Systemeigenschaften
Visuelle effekte, Prozessorzeitplanung und virtueller Speicher
- Einstellungen - erweitert

There you can define page-file.

Sorry for German-Instructions. This is for Win10 pro.

1 · 2 · 3 · Next

Message boards : Theory Application : CPU non used