Message boards : Number crunching : not sending out SixTrack
Message board moderation

To post messages, you must log in.

1 · 2 · Next

AuthorMessage
Profile CoM

Send message
Joined: 29 Sep 04
Posts: 42
Credit: 10,488,177
RAC: 2,908
Message 28598 - Posted: 21 Jan 2017, 20:55:33 UTC
Last modified: 21 Jan 2017, 21:02:39 UTC

As off now there are 336,450 WUs of SixTrack supposed to be ready to be sent out, but my machines don't get any of them.

Addendum: Now I am flooded with WUs :)
ID: 28598 · Report as offensive     Reply Quote
Profile MAGIC Quantum Mechanic
Avatar

Send message
Joined: 24 Oct 04
Posts: 939
Credit: 40,262,000
RAC: 21,085
Message 28600 - Posted: 21 Jan 2017, 23:02:22 UTC - in response to Message 28598.  

That good old server is doing that with Theory tasks too.
The Event Log says 1/21/2017 2:59:42 PM | LHC@home | No tasks are available for Theory Simulation

Same with the Atlas tasks.
ID: 28600 · Report as offensive     Reply Quote
Jim1348

Send message
Joined: 15 Nov 14
Posts: 436
Credit: 11,956,762
RAC: 3,273
Message 28605 - Posted: 22 Jan 2017, 8:53:52 UTC - in response to Message 28600.  
Last modified: 22 Jan 2017, 8:58:59 UTC

Also no CMS or LHCb. We are out of luck.
(But at least I am getting ATLAS from ATLAS@home).
ID: 28605 · Report as offensive     Reply Quote
ivan
Volunteer moderator
Project tester
Volunteer developer
Volunteer tester
Project scientist
Avatar

Send message
Joined: 29 Aug 05
Posts: 669
Credit: 5,306,370
RAC: 10,255
Message 28611 - Posted: 22 Jan 2017, 13:05:00 UTC - in response to Message 28605.  
Last modified: 22 Jan 2017, 13:24:44 UTC

Also no CMS or LHCb. We are out of luck.
(But at least I am getting ATLAS from ATLAS@home).

I was wondering about that, given the drop off in the running jobs graph for CMS. Laurence's little cluster hasn't changed its number of jobs, but it's not running BOINC. Both my machines (running -dev as well as production) have tasks, but the differences in timing between tasks being reported and being sent suggests a problem somewhere. I'll go take a look at the Condor server; having tasks doesn't necessarily mean being served jobs, although a lack of tasks usually results in a task timeout after ten minutes.

Later: I have jobs for most of my 3x2-core -dev tasks, one has an idle slot. One of my two machines running production has jobs for its two tasks, the other (which is the machine running -dev) has none:
[eesridr@pion:~] > condor_status -pool vccondor01.cern.ch|grep 9-1054
slot1@9-1054-23839 LINUX X86_64 Claimed Busy 1.130 3000 0+00:19:05
slot2@9-1054-23839 LINUX X86_64 Claimed Busy 1.090 3000 0+00:19:06
slot1@9-1054-27215 LINUX X86_64 Unclaimed Idle 0.000 3000 0+00:12:31
slot2@9-1054-27215 LINUX X86_64 Claimed Busy 0.770 3000 0+00:12:52
slot1@9-1054-32714 LINUX X86_64 Claimed Busy 1.120 3000 0+00:08:17
slot2@9-1054-32714 LINUX X86_64 Claimed Busy 1.080 3000 0+00:48:48

[eesridr@pion:~] > condor_status -pool vccondor01.cern.ch|grep '14095-'
14095-10412491-270 LINUX X86_64 Claimed Busy 1.890 3000 0+01:05:00
14095-10412491-320 LINUX X86_64 Claimed Busy 2.060 3000 0+01:21:21


I logged onto my two machines. The one running both projects just got a new -dev task, so -dev is serving tasks, but production is telling it there are no jobs available, so the problem seems to be just with production. The machine running production tasks got them 7 or 8 hours ago, so the problem has arisen since then.
ID: 28611 · Report as offensive     Reply Quote
Crystal Pellet
Volunteer moderator
Volunteer tester

Send message
Joined: 14 Jan 10
Posts: 951
Credit: 6,307,994
RAC: 493
Message 28613 - Posted: 22 Jan 2017, 14:33:53 UTC
Last modified: 22 Jan 2017, 14:35:45 UTC

The title of this thread is: "not sending out SixTrack", but since Sixtrack has 351689 unsent tasks (still increasing) and is sending tasks now,
it looks like the project with massive Sixtrack tasks in queue, has troubles with serving tasks to the others sub-projects.
ID: 28613 · Report as offensive     Reply Quote
Jim1348

Send message
Joined: 15 Nov 14
Posts: 436
Credit: 11,956,762
RAC: 3,273
Message 28614 - Posted: 22 Jan 2017, 14:35:59 UTC

I just started getting LHCb again, but still no Theory or CMS. (I don't have SixTrack selected, so don't know).
ID: 28614 · Report as offensive     Reply Quote
ivan
Volunteer moderator
Project tester
Volunteer developer
Volunteer tester
Project scientist
Avatar

Send message
Joined: 29 Aug 05
Posts: 669
Credit: 5,306,370
RAC: 10,255
Message 28615 - Posted: 22 Jan 2017, 19:35:53 UTC - in response to Message 28614.  

I just started getting LHCb again, but still no Theory or CMS. (I don't have SixTrack selected, so don't know).

Quota back-off for assumed computer errors is probably going to stop people getting tasks for a while. I was in touch with the CERN crew and I guess they made some adjustments -- both my production machines are now running two tasks. The CMS job graphs aren't showing great recovery yet, but there is a hint.
ID: 28615 · Report as offensive     Reply Quote
Jim1348

Send message
Joined: 15 Nov 14
Posts: 436
Credit: 11,956,762
RAC: 3,273
Message 28618 - Posted: 22 Jan 2017, 21:31:03 UTC - in response to Message 28615.  

I am getting both CMS and Theory now, which is nice, since the ATLAS feeder is down. But that is what redundancy is for.
ID: 28618 · Report as offensive     Reply Quote
Profile Mumak
Avatar

Send message
Joined: 14 Feb 14
Posts: 5
Credit: 16,906,689
RAC: 160
Message 28630 - Posted: 23 Jan 2017, 9:28:13 UTC
Last modified: 23 Jan 2017, 9:31:39 UTC

I'm getting SixTrack tasks now. Server status says 214K unsent, so it looks like it's resolved and the queue is decreasing..
ID: 28630 · Report as offensive     Reply Quote
tullio

Send message
Joined: 19 Feb 08
Posts: 605
Credit: 3,764,870
RAC: 1,042
Message 28631 - Posted: 23 Jan 2017, 11:27:17 UTC
Last modified: 23 Jan 2017, 11:29:30 UTC

I am getting mostly LHCb tasks on my Windows 10 PC and SixTrack tasks on my main Linux box, all accompanied by SETI@home and SETI Beta GPU tasks. I have a nVidia GTX 1050 on the Windows PC and a GTX 750 on the Linux box.
Tullio
ID: 28631 · Report as offensive     Reply Quote
Jesse Viviano

Send message
Joined: 12 Feb 14
Posts: 71
Credit: 1,789,447
RAC: 0
Message 28635 - Posted: 23 Jan 2017, 16:23:11 UTC - in response to Message 28618.  

There are two ATLAS feeders. The one for the ATLAS@home project attached to at http://atlasathome.cern.ch/ is up according to http://atlasathome.cern.ch/server_status.php, while the feeder for the ATLAS@home project attached to at https://lhcathome.cern.ch/ATLAS/ is down according to https://lhcathome.cern.ch/ATLAS/server_status.php.
ID: 28635 · Report as offensive     Reply Quote
Profile CoM

Send message
Joined: 29 Sep 04
Posts: 42
Credit: 10,488,177
RAC: 2,908
Message 28689 - Posted: 27 Jan 2017, 9:58:59 UTC

From time to time the server is very closefisted. More than half a million of sixtrack WUs, but not giving them away.
ID: 28689 · Report as offensive     Reply Quote
T.J.

Send message
Joined: 17 Feb 07
Posts: 86
Credit: 968,855
RAC: 0
Message 29261 - Posted: 14 Mar 2017, 17:03:56 UTC

There are many many tasks available at the moment, but I do not get any.
Why?
I have not installed the virtual box but I guess there are many sixtracks WU's available as the server page shows and no VB needed.
Or is that wrong thinking of me?
Greetings from,
TJ
ID: 29261 · Report as offensive     Reply Quote
tullio

Send message
Joined: 19 Feb 08
Posts: 605
Credit: 3,764,870
RAC: 1,042
Message 29264 - Posted: 14 Mar 2017, 17:34:28 UTC

I am getting many of them on my 32-Bit Linux laptop.
Tullio
ID: 29264 · Report as offensive     Reply Quote
T.J.

Send message
Joined: 17 Feb 07
Posts: 86
Credit: 968,855
RAC: 0
Message 29278 - Posted: 15 Mar 2017, 0:38:51 UTC - in response to Message 29264.  

I am getting many of them on my 32-Bit Linux laptop.
Tullio


That sounds good. So there must be something wrong on my system.
But what?
Greetings from,
TJ
ID: 29278 · Report as offensive     Reply Quote
T.J.

Send message
Joined: 17 Feb 07
Posts: 86
Credit: 968,855
RAC: 0
Message 29279 - Posted: 15 Mar 2017, 0:40:44 UTC

this are the messages:
3/14/2017 5:56:42 PM | LHC@home 1.0 | Requesting new tasks for CPU
3/14/2017 5:56:43 PM | LHC@home 1.0 | Scheduler request completed: got 0 new tasks
3/14/2017 5:56:44 PM | LHC@home 1.0 | No tasks sent
3/14/2017 5:56:54 PM | LHC@home 1.0 | Sending scheduler request: To fetch work.
3/14/2017 5:56:54 PM | LHC@home 1.0 | Requesting new tasks for CPU
3/14/2017 5:56:55 PM | LHC@home 1.0 | Scheduler request completed: got 0 new tasks
3/14/2017 5:56:55 PM | LHC@home 1.0 | No tasks sent
3/14/2017 6:00:44 PM | LHC@home 1.0 | Resetting project
3/14/2017 6:00:46 PM | LHC@home 1.0 | Master file download succeeded
3/14/2017 6:00:51 PM | LHC@home 1.0 | Sending scheduler request: To fetch work.
3/14/2017 6:00:51 PM | LHC@home 1.0 | Requesting new tasks for CPU
3/14/2017 6:00:52 PM | LHC@home 1.0 | Scheduler request completed: got 0 new tasks
3/14/2017 6:00:52 PM | LHC@home 1.0 | No tasks sent

and goes so on and on...
Greetings from,
TJ
ID: 29279 · Report as offensive     Reply Quote
aybiss

Send message
Joined: 24 Apr 06
Posts: 1
Credit: 466,237
RAC: 1,112
Message 29282 - Posted: 15 Mar 2017, 3:31:29 UTC - in response to Message 28598.  

I'm getting jobs but they are completing in under 10 seconds.
ID: 29282 · Report as offensive     Reply Quote
Toggleton

Send message
Joined: 4 Mar 17
Posts: 1
Credit: 820,354
RAC: 108
Message 29290 - Posted: 15 Mar 2017, 10:42:41 UTC

T.J. do you use the old project Url?

The new:
LHC@home
https://lhcathome.cern.ch/lhcathome/
ID: 29290 · Report as offensive     Reply Quote
Profile Yeti
Volunteer moderator
Avatar

Send message
Joined: 2 Sep 04
Posts: 406
Credit: 96,116,916
RAC: 3
Message 29291 - Posted: 15 Mar 2017, 10:48:42 UTC - in response to Message 29290.  

T.J. do you use the old project Url?

Yes, he does:
3/14/2017 6:00:52 PM | LHC@home 1.0 | No tasks sent


The new Project names only LHC@Home


Supporting BOINC, a great concept !
ID: 29291 · Report as offensive     Reply Quote
T.J.

Send message
Joined: 17 Feb 07
Posts: 86
Credit: 968,855
RAC: 0
Message 29698 - Posted: 28 Mar 2017, 18:14:23 UTC
Last modified: 28 Mar 2017, 18:18:06 UTC

Yesterday I saw a lot of tasks to crunch but I did not get any. Today there are even more tasks. But I do not get any so I removed the project and add it again. Then I got only one task that ran fast. And now again no new ones...

Somewhere something is wrong I think.

Thanks.

Edit: when I manually request new tasks I get 8.
Greetings from,
TJ
ID: 29698 · Report as offensive     Reply Quote
1 · 2 · Next

Message boards : Number crunching : not sending out SixTrack


©2020 CERN