1) Message boards : News : BOINC Pentathlon - Sixtrack sprint (Message 38869)
Posted 16 May 2019 by OldChap
Post:
As one of the "locusts" may I say that we, the guys that donate computer time, use these "competitions" to inject some interest into an otherwise rather boring pastime .

The assumption on our part is that we are bringing a lot of computer power to the projects thus helping to get the results sought by each project somewhat sooner

It seems likely to me that a number of folk doing this will be getting their first taste of LHC work in the process

Perhaps a presumption on our part is that an organisation the size of LHC would be well able to handle the additional resources made available for 3 days. This is perhaps not so based on the validation rate of 1.8% that I am seeing currently.

So, for those that find this onerous you have my apologies. You can be back to normal in 3 days as it was not chosen for the 2 week long stint. which is on World Community Grid
2) Message boards : ATLAS application : Native Atlas: "Output file missing" (Message 38423)
Posted 25 Mar 2019 by OldChap
Post:
Now having installed singularity using :

sudo wget -O- http://neuro.debian.net/lists/bionic.us-ca.full | sudo tee /etc/apt/sources.list.d/neurodebian.sources.list (I am on Mint 19.1 so Bionic on Ubuntu)

Version shows fine

The answer to your question is yes

It is an older version but.......

Am currently running another 8 and progress so far even after a couple of re-starts is beyond where I was before having reached 25% in around 45 mins on a pair of E5-2670's

BoincTasks is reporting cpu just now @ 237% but it is climbing so maybe when I watch an undisturbed run it will improve
3) Message boards : ATLAS application : Native Atlas: "Output file missing" (Message 38419)
Posted 24 Mar 2019 by OldChap
Post:
Hmmm not right now.

When following the guide I mentioned in my first post re: Singularity, it all falls apart after that slightly modified download is unzipped into the /home/username folder. I have been looking around for what and where to cd to in order to "./configure --prefix=/usr/local"
4) Message boards : ATLAS application : Native Atlas: "Output file missing" (Message 38416)
Posted 24 Mar 2019 by OldChap
Post:
$ cvmfs_config probe
Probing /cvmfs/atlas.cern.ch... OK
Probing /cvmfs/atlas-condb.cern.ch... OK
Probing /cvmfs/grid.cern.ch... OK
~$

One less than you ?
This is after reinstall ...not attached to LHC yet if that matterrs
5) Message boards : ATLAS application : Native Atlas: "Output file missing" (Message 38414)
Posted 24 Mar 2019 by OldChap
Post:
still playing with singularity

The thread at https://lhcathome.cern.ch/lhcathome/forum_thread.php?id=4875&postid=37372#37372 seems to suggest that native Atlas requires 2100MB + 300MB*nCPUs. Hence the 3300 chosen
6) Message boards : ATLAS application : Native Atlas: "Output file missing" (Message 38410)
Posted 24 Mar 2019 by OldChap
Post:
Running Mint 19.1
Somehow I seem to have cvmfs reporting it is running OK.
Having had issues with Singularity when trying to use the Debian guide I thought I would try the version in the Mint repository.

End result is that with an app_config running 8 * 4t each with 3300MB allocated on 32t 32GB rig, all seems well for 15 Mins or so then computation error and log showing "Output file missing"

I am guessing that this is a permissions issue so I am hoping one of you knows a quick fix

Meanwhile I found https://lhcathome.cern.ch/lhcathome/forum_thread.php?id=4396&postid=34494 which seems like my next try if you think I should start over.

Thoughts anyone?
7) Message boards : ATLAS application : Delete old settings ?? (Message 35361)
Posted 23 May 2018 by OldChap
Post:
Thanks everybody for the help

This is my HUUUUGE Thank You to PHILIPPE who decided to try to educate me in the ways of LHC via PM

This was always going to be me being an idiot and this was in the end true.

I have been totally misunderstanding how the LHC Preferences work

So, with some expert help I changed the #cpus to unlimited (for now) and it downloaded 6 Wu's

I have now started a second instance of Boinc and shared resources equally

As a result I now have 10 threads of 2 cpus running on that machine, 5 on boinc and 5 on boinc2.....

......WHICH WAS WHAT I HAVE BEEN AIMING FOR ALL ALONG

THANK YOU EVERYBODY that helped me start to understand Atlas
8) Message boards : ATLAS application : Delete old settings ?? (Message 35347)
Posted 22 May 2018 by OldChap
Post:
Another night, another install. This time using Virtualbox-5.2

4 completed wu's OK

but Last 3% took 4+ hours

Result file showing "Setting Memory Size for VM. (4800MB)"
but in BoincTasks I see 4400MB

Changing the app_config to 6 tasks and changing the LHC preferences to 6 tasks then running update followed by a re-boot....

Still shows me running 2 tasks after I allow new work

Nothing I have done so far is allowing me to adjust that number

It is as if the app_config needs a different name to run these
9) Message boards : ATLAS application : Delete old settings ?? (Message 35335)
Posted 21 May 2018 by OldChap
Post:
Excellent

Yes I have been lazy and initially downloaded the extensions using package manager only to find that the version does not match
On restart and on starting Virtualbox briefly this is seen and the option to upgrade is presented
Selecting "yes" downloads and installs the correct version but there must be an error in this process which does not remove the older version.
I may have to either download/install the correct package initially using CLI (not sure of its name) or purge the older version

A look at my running overnight still shows those wu's going VERY long for the last few percent but I will consider that again once everything else is working

Thanks also for the Stderr output location info. Yes it should be on file locally but this is easier (still being lazy)
10) Message boards : ATLAS application : Delete old settings ?? (Message 35325)
Posted 21 May 2018 by OldChap
Post:
And after a reboot still only running two tasks of two
11) Message boards : ATLAS application : Delete old settings ?? (Message 35324)
Posted 20 May 2018 by OldChap
Post:
OK so I followed that guide and changed the app_config (copy/paste) then adjust to 10 concurrent tasks
No new tasks
abort old
read config and see listed in log
allow new tasks
still get just 2 running 2 threads
No new tasks
let these run.

observations:
first 20% suggests runtime of ~35mins
get to ~30% and total memory use hits 11.7GiB and then stays steady
get to 60% in under 30 mins but time remaining is climbing
get to 80% in 50:40
get to 85% in 59:43
Things to do but came back to find:
97.25% at 1:53:20

This is running much like the last wu so, maybe it is not resetting the app_config settings at all

The plan now is to abort and re-boot because it seems to me that that way I can be sure boinc is seeing the settings from the beginning.

Once done I shall let it run and go to bed
12) Message boards : ATLAS application : Delete old settings ?? (Message 35318)
Posted 20 May 2018 by OldChap
Post:
Max jobs 2
Max cpu's 2

Gave me 2*2cpu's

Max Jobs 8
Max CPU's

Gave me 2*2cpu's

adding app_config:

<app_config>

<project_max_concurrent>8</project_max_concurrent>

<app>
<name>ATLAS</name>
<max_concurrent>8</max_concurrent>
<fraction_done_exact/>
</app>

<app_version>
<app_name>ATLAS</app_name>
<plan_class>vbox64_mt_mcore_atlas</plan_class>
<avg_ncpus>2</avg_ncpus>
</app_version>

</app_config>


Re-read config files gives me

2*2cpu's after next wu downloads

Project update and....
No Change

The procedure above normally results in immediate change on other projects....

So, as per post title How to clear current settings and engage new ones
13) Message boards : ATLAS application : Delete old settings ?? (Message 35307)
Posted 19 May 2018 by OldChap
Post:
Did some reading about adding user to vboxusers and have machine running again but still with 8 cpu's
It seems then that I have misunderstood the LHC@home preferences.

I have now set this to:
Max # jobs No limit
Max # CPUs 1
so when the current wu running finishes I am hoping that I see individual cores running individual wu's even though that might take a while

machine id is 10545906
14) Message boards : ATLAS application : Delete old settings ?? (Message 35304)
Posted 19 May 2018 by OldChap
Post:
Your comment to try native.....
I guess that trying a never before used distro is not too bad but I am interested to know what advantage this running native might offer?
Faster?
Less memory intensive?
15) Message boards : ATLAS application : Delete old settings ?? (Message 35303)
Posted 19 May 2018 by OldChap
Post:
Was running 3 * 8 threads on this machine

Your account lists several hosts. Which one is "this"?
Guess: https://lhcathome.cern.ch/lhcathome/show_host_detail.php?hostid=10544285

changed preferences on my account to run unlimited

Unlimited #tasks or #cores?
It was both
added more ram

To the host I guess (otherwise you would have kept your app_config.xml).
Yes to host

detached
A few days later I thought I would give this another go
attached to project

Did you assign the host to the same venue you changed above?
I don't understand this

Removed then reinstalled VB 5.1 plus tools

Do you mean VirtualBox extensions?
Yes

From a typical log:
https://lhcathome.cern.ch/lhcathome/result.php?resultid=191143249
I guess it's a VirtualBox problem.

You may:
1. remove VirtualBox
2. Reinstall it
3. Reinstall the VBox extensions
4. Check if your BOINC user is in the vboxusers group
5. Reboot
6. Request fresh LHC work
1.2.3= I now have a fresh install of Mint 18.3 on a different drive with Virtualbox 5.1.38 and matching extensions. I have installed Boinc.
4. how to do this? and if not there how to add?


If the problems persist, post here again.



Additional suggestions:

You now have enough RAM to run less than 8 cores per VM which would be more efficient.
Best would be a 2-core setup.
At 2.1GB per will it not run 24 individual threads??

As you run linux, you may try the native app.
See here:
https://lhcathome.cern.ch/lhcathome/forum_thread.php?id=4703&postid=35234

16) Message boards : ATLAS application : Delete old settings ?? (Message 35251)
Posted 13 May 2018 by OldChap
Post:
Was running 3 * 8 threads on this machine
changed preferences on my account to run unlimited
Let machine finish work
Removed app_config
added more ram
checked Virtual still OK in bios
detached
A few days later I thought I would give this another go
attached to project
Am still getting "running 8 cpu's"
Removed then reinstalled VB 5.1 plus tools
reset project
No change.
Save me some pain please.... How do I start with a clean sheet ??
(mint 18.3, boinc 7.10.2, 12c/24t, 64GB)



©2019 CERN