1) Message boards : News : Server upgrade (Message 48462)
Posted 20 Aug 2023 by mrchips
When will the XSuite, new system be implemented?
Waiting for new Sixtrack tasks.
2) Message boards : Number crunching : New BOINC versions 22 May 2023 (Message 48269)
Posted 30 Jun 2023 by mrchips
SO WHAT ..... no new tasks
3) Message boards : Sixtrack Application : Will there be any more sixtrack jobs? (Message 48229)
Posted 19 Jun 2023 by mrchips
still waiting for tasks....
4) Message boards : Sixtrack Application : Will there be any more sixtrack jobs? (Message 48210)
Posted 11 Jun 2023 by mrchips
when will xtrack be released to the public ?
5) Message boards : Number crunching : No tasks at all available? (Message 43590)
Posted 10 Nov 2020 by mrchips
When will new sixtrack tasks become available?
6) Message boards : Number crunching : Peer certificate cannot be authenticated with given CA certificates (Message 42770)
Posted 2 Jun 2020 by mrchips
found this on another thread - it worked for me.

I analyzed the ca-bundle.crt file and found out that AddTrust External Root certificate expired today.
I removed the expired certificate part from the file and now everything works normal for me again.

Here is a guide to a quick fix:
Backup all your sensitive data first, This is only tested on 1 computer so far.
Open file manager and go to C:ProgramFilesBOINC or wherever you have installed BOINC.
Make a backup copy of ca-bundle.crt just in case my instuctions screw up something.
Right click on ca-bundle.crt and open it with Notepad
Scroll down to AddTrust External Root, Below this is the expired certificate.
Delete everything from -----BEGIN CERTIFICATE----- to -----END CERTIFICATE----- including the begin and end lines.
Save the file
Start BOINC and try again.

happy crunching
7) Message boards : Number crunching : Can't get tasks or reset project (Message 38796)
Posted 13 May 2019 by mrchips
Can't report my finished tasks and request new WU
8) Message boards : Sixtrack Application : SIXTRACKTEST (Message 38055)
Posted 22 Feb 2019 by mrchips
I can't download any either, why?
9) Message boards : Sixtrack Application : Tasks available / tasks not available (Message 37288)
Posted 8 Nov 2018 by mrchips
new tasks are being downloaded, all running less than 5 minutes.
10) Message boards : ATLAS application : Download failures (Message 36544)
Posted 23 Aug 2018 by mrchips
i'm getting this on both atlas and lhc downloads

8/23/2018 9:34:11 AM | LHC@home | Giving up on download of w-c5_-0.012_job.B1inj_c5_-0.012.2938__47__s__64.28_59.31__6.1_8.1__6__27_1_sixvf_boinc8042.zip: permanent HTTP error
11) Message boards : ATLAS application : Very slow task download (Message 35623)
Posted 22 Jun 2018 by mrchips
I have even tried to re-boot the computer, it did not help.
Very slow....
12) Message boards : Number crunching : Project uploads (Message 33777)
Posted 10 Jan 2018 by mrchips
I've been getting TRANSIENT UPLOAD ERRORS for days
13) Message boards : Number crunching : Project uploads (Message 33730)
Posted 8 Jan 2018 by mrchips
still getting (transient HTTP error) on all tasks ..... can't upload ......
14) Message boards : ATLAS application : Some Validate errors (Message 31870)
Posted 7 Aug 2017 by mrchips
ALL my tasks keep failing with Validate error - WHY
15) Message boards : Team invites : Join SETI.USA! (Message 27765)
Posted 16 May 2016 by mrchips
I'm also a member of Seti.usa running Seti. We can always use more team members to join us here running LHC.

©2024 CERN