Message boards : ATLAS application : Atlas virtual box requirements
Message board moderation

To post messages, you must log in.

AuthorMessage
CloverField

Send message
Joined: 17 Oct 06
Posts: 62
Credit: 23,324,750
RAC: 21,032
Message 45310 - Posted: 8 Sep 2021, 14:37:43 UTC

So I just updated virtual box to 6.1.26
and I've been getting alot of computation failures is there a recommended virtual box version for atlas?
Looking at the failed tasks I noticed they seem to be related to the guest addons package I also just updated that to the latest version is there a recommended version for that as well?
<core_client_version>7.16.11</core_client_version>
<![CDATA[
<message>
Incorrect function.
 (0x1) - exit code 1 (0x1)</message>
<stderr_txt>
2021-09-08 08:42:14 (4032): Detected: vboxwrapper 26197
2021-09-08 08:42:14 (4032): Detected: BOINC client v7.7
2021-09-08 08:42:21 (4032): Error in guest additions for VM: -2147024891
Command:
VBoxManage -q list systemproperties
Output:
VBoxManage.exe: error: Failed to create the VirtualBox object!
VBoxManage.exe: error: The object is not ready
VBoxManage.exe: error: Details: code E_ACCESSDENIED (0x80070005), component VirtualBoxClientWrap, interface IVirtualBoxClient

2021-09-08 08:42:21 (4032): Detected: VirtualBox VboxManage Interface (Version: 6.1.26)
2021-09-08 08:42:27 (4032): Error in host info for VM: -2147024891
Command:
VBoxManage -q list hostinfo 
Output:
VBoxManage.exe: error: Failed to create the VirtualBox object!
VBoxManage.exe: error: The object is not ready
VBoxManage.exe: error: Details: code E_ACCESSDENIED (0x80070005), component VirtualBoxClientWrap, interface IVirtualBoxClient

2021-09-08 08:42:27 (4032): WARNING: Communication with VM Hypervisor failed.
2021-09-08 08:42:27 (4032): ERROR: VBoxManage list hostinfo failed
08:42:27 (4032): called boinc_finish(1)

</stderr_txt>
]]>
ID: 45310 · Report as offensive     Reply Quote
Jim1348

Send message
Joined: 15 Nov 14
Posts: 568
Credit: 17,800,348
RAC: 21,210
Message 45311 - Posted: 8 Sep 2021, 14:57:11 UTC - in response to Message 45310.  

So I just updated virtual box to 6.1.26
and I've been getting alot of computation failures is there a recommended virtual box version for atlas?

Since you are on Win10, VirtualBox 5.2.44 will be better. I don't think it makes much difference on Linux.
https://www.virtualbox.org/wiki/Download_Old_Builds_5_2
ID: 45311 · Report as offensive     Reply Quote
CloverField

Send message
Joined: 17 Oct 06
Posts: 62
Credit: 23,324,750
RAC: 21,032
Message 45312 - Posted: 8 Sep 2021, 16:13:16 UTC - in response to Message 45311.  
Last modified: 8 Sep 2021, 16:13:38 UTC

Since you are on Win10, VirtualBox 5.2.44 will be better. I don't think it makes much difference on Linux.
https://www.virtualbox.org/wiki/Download_Old_Builds_5_2

Thanks for the info Ill downgrade my vbox version. Any reason for that particular version?
ID: 45312 · Report as offensive     Reply Quote
maeax

Send message
Joined: 2 May 07
Posts: 1301
Credit: 39,582,807
RAC: 11,387
Message 45313 - Posted: 8 Sep 2021, 16:19:47 UTC - in response to Message 45312.  

Since you are on Win10, VirtualBox 5.2.44 will be better. I don't think it makes much difference on Linux.
https://www.virtualbox.org/wiki/Download_Old_Builds_5_2

Thanks for the info Ill downgrade my vbox version. Any reason for that particular version?

2021-09-08 08:42:27 (4032): WARNING: Communication with VM Hypervisor failed.
2021-09-08 08:42:27 (4032): ERROR: VBoxManage list hostinfo failed
Have 6.1.12 and 6.1.26. Both are running well, sorry Jim.
CloverField, do you have Hyper-V enabled?
This must be disabled.
ID: 45313 · Report as offensive     Reply Quote
CloverField

Send message
Joined: 17 Oct 06
Posts: 62
Credit: 23,324,750
RAC: 21,032
Message 45314 - Posted: 8 Sep 2021, 16:35:55 UTC - in response to Message 45313.  
Last modified: 8 Sep 2021, 16:36:19 UTC

No I do not it has been off since this computer was built.
Unless update virtual box some how turned it on?
ID: 45314 · Report as offensive     Reply Quote
Jim1348

Send message
Joined: 15 Nov 14
Posts: 568
Credit: 17,800,348
RAC: 21,210
Message 45315 - Posted: 8 Sep 2021, 16:44:40 UTC - in response to Message 45312.  

Any reason for that particular version?

Just that it is the latest in the 5.2.xx series. An earlier one would probably work as well.
ID: 45315 · Report as offensive     Reply Quote
Harri Liljeroos
Avatar

Send message
Joined: 28 Sep 04
Posts: 547
Credit: 29,880,788
RAC: 11,632
Message 45316 - Posted: 8 Sep 2021, 17:57:21 UTC

I am using the 5.2.44 in win 10 (and 5.1.22 on win 7) and they work just fine. Some of the earlier 5.x.xx versions are blocked by win 10.
ID: 45316 · Report as offensive     Reply Quote
maeax

Send message
Joined: 2 May 07
Posts: 1301
Credit: 39,582,807
RAC: 11,387
Message 45317 - Posted: 8 Sep 2021, 18:21:41 UTC

CloverField,
this lot of Atlas-Tasks with download-Errors, are from yesterday.
There was a problem in the Cern-IT up to 22 UTC yesterday. Have it seen also.
Your tasks from today running well.
ID: 45317 · Report as offensive     Reply Quote
CloverField

Send message
Joined: 17 Oct 06
Posts: 62
Credit: 23,324,750
RAC: 21,032
Message 45328 - Posted: 11 Sep 2021, 0:41:51 UTC

So I did some testing and was able to get versions 6.1.12 and 5.2.44 working correctly with no more computation failures from atlas.
I ended up sticking with 6.1.12 because that is the version that comes with the latest version of boinc.
Thanks for all the help everyone.
ID: 45328 · Report as offensive     Reply Quote

Message boards : ATLAS application : Atlas virtual box requirements


©2021 CERN