Message boards : Theory Application : All errors on my new Ryzen
Message board moderation

To post messages, you must log in.

AuthorMessage
[VENETO] boboviz
Avatar

Send message
Joined: 7 May 08
Posts: 99
Credit: 1,308,829
RAC: 500
Message 44351 - Posted: 21 Feb 2021, 8:31:15 UTC

I install a new machine with Ryzen 3600.
No problems with Sixtrack app, but all error on Theory after 25 minutes...
301663798
301631063
etc

194 (0x000000C2) EXIT_ABORTED_BY_CLIENT
Command: VBoxManage -q showvminfo "boinc_d35c26010b36261e" --machinereadable
Exit Code: -2135228415
Output:
VBoxManage.exe: error: Could not find a registered machine named 'boinc_d35c26010b36261e'
VBoxManage.exe: error: Details: code VBOX_E_OBJECT_NOT_FOUND (0x80bb0001), component VirtualBoxWrap, interface IVirtualBox, callee IUnknown
VBoxManage.exe: error: Context: "FindMachine(Bstr(VMNameOrUuid).raw(), machine.asOutParam())" at line 2871 of file VBoxManageInfo.cpp


I'm using Vbox 5.2.44. It's too much old?
ID: 44351 · Report as offensive     Reply Quote
Jonathan

Send message
Joined: 25 Sep 17
Posts: 55
Credit: 1,721,508
RAC: 816
Message 44352 - Posted: 21 Feb 2021, 11:06:12 UTC - in response to Message 44351.  

Do you have any other projects that use Virtual Box and are working on that machine?
6.1 series of VirtualBox is the only one supported per the VirtualBox website.
You can try uninstalling and reinstalling or move to the 6.1 version. Try opening VirtualBox and watching the start up of the Theory task. It may give some clues also.
ID: 44352 · Report as offensive     Reply Quote
Jim1348

Send message
Joined: 15 Nov 14
Posts: 568
Credit: 17,800,348
RAC: 21,210
Message 44353 - Posted: 21 Feb 2021, 14:02:10 UTC - in response to Message 44351.  

I'm using Vbox 5.2.44. It's too much old?

I am using Vbox 5.2.42 for CMS with no problem, but I do native Theory.
https://lhcathome.cern.ch/lhcathome/show_host_detail.php?hostid=10680379
ID: 44353 · Report as offensive     Reply Quote
maeax

Send message
Joined: 2 May 07
Posts: 1301
Credit: 39,583,271
RAC: 11,364
Message 44356 - Posted: 21 Feb 2021, 16:14:09 UTC - in response to Message 44353.  

You have Win10 Enterprise, this can be a conflict with Virtualbox.
There are some messages in the threads for this problem, when you search for.
ID: 44356 · Report as offensive     Reply Quote
[VENETO] boboviz
Avatar

Send message
Joined: 7 May 08
Posts: 99
Credit: 1,308,829
RAC: 500
Message 44359 - Posted: 21 Feb 2021, 17:31:34 UTC - in response to Message 44352.  
Last modified: 21 Feb 2021, 18:09:05 UTC

You can try uninstalling and reinstalling or move to the 6.1 version. Try opening VirtualBox and watching the start up of the Theory task. It may give some clues also.

I removed and installed the latest version of VirtualBox (and Extension Pack).
All errors after few seconds.
I read the log and, oh, i find this "VBoxManage.exe: error: AMD-V is disabled in the BIOS (or by the host OS) (VERR_SVM_DISABLED)"
?? Ah, during the last bios update, the virtualization was disabled by the update.
Now i'm crunching the first wu after virtualization re-enabled
Waiting.
ID: 44359 · Report as offensive     Reply Quote

Message boards : Theory Application : All errors on my new Ryzen


©2021 CERN