Message boards : ATLAS application : Shorter work than expected?
Message board moderation

To post messages, you must log in.

AuthorMessage
Ola

Send message
Joined: 7 Apr 18
Posts: 20
Credit: 137,327
RAC: 0
Message 36663 - Posted: 8 Sep 2018, 12:00:32 UTC

Hi!
I've got probably untypical situation. A task is complited in about 40-50%, to the finishing is about 5-6 hours. Suddenly results are send, the next day the task is "complieted and validated". It happens almost every time. Is it normal or just my computer can't estimate? ;)
ID: 36663 · Report as offensive     Reply Quote
bronco

Send message
Joined: 13 Apr 18
Posts: 443
Credit: 8,438,885
RAC: 0
Message 36665 - Posted: 8 Sep 2018, 13:38:26 UTC - in response to Message 36663.  

I noticed the same.
I also noticed in this past week the size of the largest ATLAS task download file (*_EVNT.*.pool.root.1) has decreased from ~450MB to ~250MB. Events per task has not changed, still 200.
ID: 36665 · Report as offensive     Reply Quote
AuxRx

Send message
Joined: 16 Sep 17
Posts: 100
Credit: 1,618,469
RAC: 0
Message 36807 - Posted: 21 Sep 2018, 19:42:33 UTC

I think this is the most appropriate issue I can add to with my newly encountered issues.

1. I ran native_mt but recently updated vbox. I have since received at least one vbox task instead of native.

2. At the same time native_mt were being computed and completed in fastly different times than the task logs reported. As in 600 seconds credit instead of actual 20k seconds. The task logs show the correct time, but My Tasks doesnt and the credit isnt correct either.

Did anyone else have similar issues? Whatfixed it for you?
ID: 36807 · Report as offensive     Reply Quote
bronco

Send message
Joined: 13 Apr 18
Posts: 443
Credit: 8,438,885
RAC: 0
Message 36810 - Posted: 21 Sep 2018, 23:43:45 UTC - in response to Message 36807.  

I think this is the most appropriate issue I can add to with my newly encountered issues.

1. I ran native_mt but recently updated vbox. I have since received at least one vbox task instead of native.

In cc_config.xml make sure you have "<dont_use_vbox>1</dont_use_vbox>"
In client_state.xml and client_state_prev.xml make sure you have "<p_vm_extensions_disabled>1</p_vm_extensions_disabled>"
To tell BOINC to not use VBox. It sounds like you had those settings at one time but something changed them. I can't imagine how upgrading VBox would change those settings but it might be worth checking.

2. At the same time native_mt were being computed and completed in fastly different times than the task logs reported. As in 600 seconds credit instead of actual 20k seconds. The task logs show the correct time, but My Tasks doesnt and the credit isnt correct either.

Did anyone else have similar issues? Whatfixed it for you?


They had some infrastructure problems a few days ago and had to reboot all their hypervisors while the system ran on fail-overs. There were some strange times and credits here too for a few days but it seems it's back to normal now.
ID: 36810 · Report as offensive     Reply Quote
Erich56

Send message
Joined: 18 Dec 15
Posts: 1460
Credit: 35,632,160
RAC: 43,798
Message 36813 - Posted: 22 Sep 2018, 5:12:38 UTC - in response to Message 36810.  

There were some strange times and credits here too for a few days but it seems it's back to normal now.
from what I notice: the credits now are considerabely lower than they were before the infrastructure problems started.
ID: 36813 · Report as offensive     Reply Quote

Message boards : ATLAS application : Shorter work than expected?


©2021 CERN