Message boards : ATLAS application : Project falsely sent native ATLAS
Message board moderation

To post messages, you must log in.

AuthorMessage
computezrmle
Volunteer moderator
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 15 Jun 08
Posts: 1965
Credit: 139,425,399
RAC: 85,944
Message 34309 - Posted: 8 Feb 2018, 10:13:23 UTC

I configured one of my hosts to try native ATLAS and therefore set the project prefs to accept beta apps.
A 2nd host is not configured to run native app but got a native task.
Why?
IIRC the server should be configured to send native tasks only to hosts without a vbox installation.
ID: 34309 · Report as offensive     Reply Quote
Easton West

Send message
Joined: 2 Nov 17
Posts: 5
Credit: 1,302,796
RAC: 0
Message 34347 - Posted: 9 Feb 2018, 21:54:01 UTC - in response to Message 34309.  

Maybe try home/school/work preferences to not run test apps on that machine?
ID: 34347 · Report as offensive     Reply Quote
computezrmle
Volunteer moderator
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 15 Jun 08
Posts: 1965
Credit: 139,425,399
RAC: 85,944
Message 34353 - Posted: 10 Feb 2018, 9:03:18 UTC - in response to Message 34347.  

Maybe try home/school/work preferences to not run test apps on that machine?

I already have all venues in use for different configurations.
One of them is for ATLAS and should allow vbox or native tasks depending on the installation of VirtualBox.
ID: 34353 · Report as offensive     Reply Quote
Easton West

Send message
Joined: 2 Nov 17
Posts: 5
Credit: 1,302,796
RAC: 0
Message 34358 - Posted: 10 Feb 2018, 15:25:20 UTC

Maybe you could configure both boxes to run the native app? I got it running on Ubuntu (https://lhcathome.cern.ch/lhcathome/forum_thread.php?id=4396&postid=34346#34346), so I imagine most Linux distros can do it.
ID: 34358 · Report as offensive     Reply Quote

Message boards : ATLAS application : Project falsely sent native ATLAS


©2022 CERN