Message boards : ATLAS application : Failed Tasks with cvmf_config not found error
Message board moderation

To post messages, you must log in.

AuthorMessage
RaimundD

Send message
Joined: 23 Jan 09
Posts: 4
Credit: 695,223
RAC: 1,224
Message 32372 - Posted: 9 Sep 2017, 15:57:29 UTC

Hi,

recently I get a lot of failed ATLAS tasks. I added the relevant(?) part of the error messages:

<core_client_version>7.2.42</core_client_version>
<![CDATA[
<message>
process exited with code 195 (0xc3, -61)
</message>
<stderr_txt>
15:41:18 (31195): wrapper (7.7.26015): starting
15:41:18 (31195): wrapper: running run_atlas (--nthreads 4)
sys.argv = ['run_atlas', '--nthreads', '4']
THREADS=4
Checking for CVMFS
sh: 1: cvmfs_config: not found
sh: 1: cvmfs_config: not found
sh: 1: cvmfs_config: not found
check cvmfs return values are 32512, 32512
CVMFS not found, aborting


What can I do?

Thanx
Raimund
ID: 32372 · Report as offensive     Reply Quote
Juha

Send message
Joined: 22 Mar 17
Posts: 27
Credit: 353,738
RAC: 763
Message 32375 - Posted: 9 Sep 2017, 18:14:46 UTC - in response to Message 32372.  

These are ATLAS tasks that run without VirtualBox. The app is still in testing so you probably have "Run test applications" selected in your project preferences. If you want to run only SixTrack and VM apps you can deselect test apps.

If you are interested in running these tasks then you need to install CVMFS and Singularity. These may be available in your distros package manager. They may need some additional configuration besides just being installed.

See the discussion in New ATLAS app version released for Linux hosts and ATLAS native app.
ID: 32375 · Report as offensive     Reply Quote

Message boards : ATLAS application : Failed Tasks with cvmf_config not found error


©2018 CERN