Message boards : CMS Application : tasks having long CPU idle times since this morning
Message board moderation

To post messages, you must log in.

AuthorMessage
Erich56

Send message
Joined: 18 Dec 15
Posts: 1284
Credit: 23,085,766
RAC: 2,480
Message 30691 - Posted: 8 Jun 2017, 8:54:57 UTC

since this morning, I notice that all my CMS jobs, on all 3 PCs, have unusually long CPU-idle times.
Also, total upload/download volume shown on my DU meter has decreased markedly.

Any problem with the server?
ID: 30691 · Report as offensive     Reply Quote
ivan
Volunteer moderator
Project tester
Volunteer developer
Volunteer tester
Project scientist
Avatar

Send message
Joined: 29 Aug 05
Posts: 672
Credit: 5,353,222
RAC: 10,259
Message 30692 - Posted: 8 Jun 2017, 9:40:54 UTC - in response to Message 30691.  

since this morning, I notice that all my CMS jobs, on all 3 PCs, have unusually long CPU-idle times.
Also, total upload/download volume shown on my DU meter has decreased markedly.

Any problem with the server?

Sorry, just noticed this (busy with mundane tasks like voting in the General Election...). There has been a problem; from other threads it seems like CERN is working on it. I'll continue to investigate as best I can from afar.
ID: 30692 · Report as offensive     Reply Quote
Erich56

Send message
Joined: 18 Dec 15
Posts: 1284
Credit: 23,085,766
RAC: 2,480
Message 30693 - Posted: 8 Jun 2017, 10:46:20 UTC

Thanks, Ivan, for the Information. So I can at least be sure that there is nothing wrong with my infrastructure here.
ID: 30693 · Report as offensive     Reply Quote
ivan
Volunteer moderator
Project tester
Volunteer developer
Volunteer tester
Project scientist
Avatar

Send message
Joined: 29 Aug 05
Posts: 672
Credit: 5,353,222
RAC: 10,259
Message 30695 - Posted: 8 Jun 2017, 14:52:06 UTC - in response to Message 30693.  

We seem to be running again. From what I could find in my log files it looks like the Data Bridge had a problem and neither output nor log files could be written after jobs finished -- hence the large stripe of red in the job activity plots this morning. We're running green again now, so I presume it's been fixed.
ID: 30695 · Report as offensive     Reply Quote
Erich56

Send message
Joined: 18 Dec 15
Posts: 1284
Credit: 23,085,766
RAC: 2,480
Message 30696 - Posted: 8 Jun 2017, 15:54:41 UTC - in response to Message 30695.  

We seem to be running again.

here also it looks like :-)
ID: 30696 · Report as offensive     Reply Quote
Erich56

Send message
Joined: 18 Dec 15
Posts: 1284
Credit: 23,085,766
RAC: 2,480
Message 30697 - Posted: 8 Jun 2017, 16:12:07 UTC - in response to Message 30696.  

We seem to be running again.

here also it looks like :-)

guess I agreed to early - same strange situation seems to be back :-(
ID: 30697 · Report as offensive     Reply Quote
ivan
Volunteer moderator
Project tester
Volunteer developer
Volunteer tester
Project scientist
Avatar

Send message
Joined: 29 Aug 05
Posts: 672
Credit: 5,353,222
RAC: 10,259
Message 30698 - Posted: 8 Jun 2017, 20:49:59 UTC - in response to Message 30697.  
Last modified: 8 Jun 2017, 20:56:39 UTC

We seem to be running again.

here also it looks like :-)

guess I agreed to early - same strange situation seems to be back :-(

OK, I'll try to take a look, but the polls are about to close and the results will be coming in in about an hour... :-0!

[Edit] Ok, there's been some variability in the number of running jobs, but nothing out of the ordinary. The squid traffic has fallen back around the time you posted, but I'm not sure how to interpret that -- I presume it's not only CMS traffic.

More later, or tomorrow.
[/Edit]
ID: 30698 · Report as offensive     Reply Quote
Erich56

Send message
Joined: 18 Dec 15
Posts: 1284
Credit: 23,085,766
RAC: 2,480
Message 30702 - Posted: 9 Jun 2017, 6:35:34 UTC - in response to Message 30698.  

Good morning, Ivan -

as of now, all tasks seem to run ok.
ID: 30702 · Report as offensive     Reply Quote
ivan
Volunteer moderator
Project tester
Volunteer developer
Volunteer tester
Project scientist
Avatar

Send message
Joined: 29 Aug 05
Posts: 672
Credit: 5,353,222
RAC: 10,259
Message 30704 - Posted: 9 Jun 2017, 9:15:59 UTC - in response to Message 30702.  

Great, thanks. I went to bed earlier than expected -- what a car-crash of an election!
ID: 30704 · Report as offensive     Reply Quote
Erich56

Send message
Joined: 18 Dec 15
Posts: 1284
Credit: 23,085,766
RAC: 2,480
Message 30712 - Posted: 9 Jun 2017, 16:43:44 UTC - in response to Message 30704.  
Last modified: 9 Jun 2017, 16:43:53 UTC

Great, thanks. -- what a car-crash of an election!

:-)))
ID: 30712 · Report as offensive     Reply Quote

Message boards : CMS Application : tasks having long CPU idle times since this morning


©2020 CERN