Message boards : Number crunching : Windows10 users: If VM tasks fail, please upgrade to Virtual Box 5.1.x
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Nils Høimyr
Volunteer moderator
Project administrator
Project developer
Project tester

Send message
Joined: 15 Jul 05
Posts: 174
Credit: 3,019,225
RAC: 6,157
Message 29912 - Posted: 12 Apr 2017, 8:29:54 UTC

Some Windows10 versions work fine with VirtualBox 5.0.x, while others have problems.

If you experience failures with VMs not launching, e.g. for ATLAS or CMS on a Windows 10 host, please try to upgrade VirtualBox 5.1.x. The issue seem to affect only some builds of Windows 10, ref: https://github.com/BOINC/boinc/issues/1737

Thanks to Toby Broom for the link!
ID: 29912 · Report as offensive     Reply Quote
maeax

Send message
Joined: 2 May 07
Posts: 535
Credit: 17,464,551
RAC: 30,418
Message 30414 - Posted: 19 May 2017, 8:55:25 UTC

Microsoft Windows 10 Professional x64 Edition, (10.00.15063.00) - Creator

works with Boinc 7.7.2 and Virtualbox 5.1.22.
ID: 30414 · Report as offensive     Reply Quote
Erich56

Send message
Joined: 18 Dec 15
Posts: 919
Credit: 7,409,663
RAC: 14,508
Message 32886 - Posted: 23 Oct 2017, 16:27:04 UTC

In case of problems after the most recent Win10 "Service-Update":
see my posting of today
https://lhcathome.cern.ch/lhcathome/forum_thread.php?id=4491
ID: 32886 · Report as offensive     Reply Quote
melk

Send message
Joined: 8 Jan 18
Posts: 6
Credit: 13,327,997
RAC: 3,142
Message 35787 - Posted: 6 Jul 2018, 13:27:01 UTC

Is it recommended to upgrade to the VirtualBox 5.2 branch? current version released just a few days ago, 5.2.14
ID: 35787 · Report as offensive     Reply Quote
Profile MAGIC Quantum Mechanic
Avatar

Send message
Joined: 24 Oct 04
Posts: 747
Credit: 22,987,640
RAC: 37,932
Message 35793 - Posted: 6 Jul 2018, 15:26:35 UTC - in response to Message 35787.  

https://www.virtualbox.org/wiki/Download_Old_Builds_5_2

Yes you should have at least a 5.2.2 version

I have a couple here with that version and they work fine but have updated to 5.2.12 over at the -dev site

They update so often that I wait for when they stop *supporting* the version ......since it seems like they make them not work here when that happens.

Nothing gets updated as much as Oracle VB
ID: 35793 · Report as offensive     Reply Quote

Message boards : Number crunching : Windows10 users: If VM tasks fail, please upgrade to Virtual Box 5.1.x


©2018 CERN