Message boards : News : More work coming now.
Message board moderation

To post messages, you must log in.

1 · 2 · Next

AuthorMessage
Eric Mcintosh
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 12 Jul 11
Posts: 843
Credit: 1,578,195
RAC: 0
Message 25540 - Posted: 8 May 2013, 17:56:27 UTC

We have introduced a new SixTrack Version 4446 and I am resuming
production on an intensity scan as well as running more tests; usual
mixture of short/long run times. We are also trying to return more
results files to help identify problems. Thanks for your help as usual.
Eric.
ID: 25540 · Report as offensive     Reply Quote
Profile Ray Murray
Volunteer moderator
Avatar

Send message
Joined: 29 Sep 04
Posts: 183
Credit: 6,785,578
RAC: 8,386
Message 25541 - Posted: 8 May 2013, 21:07:19 UTC

I'm having difficulty getting any of the 52,000 available new WUs. I let another project run out of work to free up a core but all LHC updates come back with No Work Sent. I tried a reset and even detach and reattach but still no work sent. Is this new batch aimed at a particular host OS or architecture? I thought Boinc had a message for that case.
ID: 25541 · Report as offensive     Reply Quote
Profile Robert Pick

Send message
Joined: 1 Dec 05
Posts: 59
Credit: 5,761,949
RAC: 73
Message 25542 - Posted: 8 May 2013, 21:17:22 UTC - in response to Message 25541.  

I am also having the same problem. I watched the work unit # go up and then up some more, yet the # of users stay the same. I've tried most everything I can think of to get a few WU but no luck. Pick
ID: 25542 · Report as offensive     Reply Quote
Eric Mcintosh
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 12 Jul 11
Posts: 843
Credit: 1,578,195
RAC: 0
Message 25543 - Posted: 8 May 2013, 21:30:42 UTC

Strange; I'll look some more tomorrow. Eric.
ID: 25543 · Report as offensive     Reply Quote
tom310

Send message
Joined: 28 Aug 12
Posts: 15
Credit: 500,336
RAC: 0
Message 25544 - Posted: 8 May 2013, 22:35:57 UTC

Hi Eric,

nobody seems to get work as Tasks ready to send remains unchanged and the Tasks in progress are dropping slightly.

My BOINC Event log usually it says:
4/30/2013 7:38:19 AM | LHC@home 1.0 | Sending scheduler request: To fetch work.
4/30/2013 7:38:19 AM | LHC@home 1.0 | Requesting new tasks for CPU
4/30/2013 7:38:21 AM | LHC@home 1.0 | Scheduler request completed: got 0 new tasks
4/30/2013 7:38:21 AM | LHC@home 1.0 | Project has no tasks available


This time:
5/8/2013 3:28:54 PM | LHC@home 1.0 | Requesting new tasks for CPU
5/8/2013 3:28:56 PM | LHC@home 1.0 | Scheduler request completed: got 0 new tasks
5/8/2013 3:28:56 PM | LHC@home 1.0 | No tasks sent


Something for you to crunch. ;-)
Tom
ID: 25544 · Report as offensive     Reply Quote
Campion

Send message
Joined: 13 Jul 05
Posts: 1
Credit: 283,926
RAC: 0
Message 25545 - Posted: 9 May 2013, 2:19:37 UTC

Well, at least it is good to know that it just not me. Hopefully things will clear up soon.


ID: 25545 · Report as offensive     Reply Quote
Profile Tom95134

Send message
Joined: 4 May 07
Posts: 250
Credit: 826,541
RAC: 0
Message 25546 - Posted: 9 May 2013, 4:18:33 UTC

Unable to download new tasks. Suspended other Projects so there is no chance of scheduling issues but still getting "zilch".

Windows 7 (x64), INTEL i7-2600, 16GB RAM, NVIDIA GPU
BOINC 7.0.64 (x64)

I also run T4T which uses VB 4.2.12
ID: 25546 · Report as offensive     Reply Quote
Armin

Send message
Joined: 15 Dec 09
Posts: 3
Credit: 5,235,799
RAC: 6,886
Message 25547 - Posted: 9 May 2013, 8:51:34 UTC

@Eric: Perhaps you will take a look to this problem. May be that this is correlated with the behaviour of not sending any work units.

I have found some hundred work units from different users, which generated the same error message. The WUs were created yesterday, ca. 18:17 UTC:

<core_client_version>7.0.64</core_client_version>
<![CDATA[
<stderr_txt>
[fort.zip]
  End-of-central-directory signature not found.  Either this file is not
  a zipfile, or it constitutes one disk of a multi-part archive.  In the
  latter case the central directory and zipfile comment will be found on
  the last disk(s) of this archive.
unzip:  cannot find zipfile directory in fort.zip,
        and cannot find fort.zip.zip, period.
20:23:34 (7148): called boinc_finish

</stderr_txt>
]]>



Example: wuid=6962011

Good luck!
ID: 25547 · Report as offensive     Reply Quote
[AF>FAH-Addict.net]toTOW

Send message
Joined: 9 Oct 10
Posts: 77
Credit: 3,470,551
RAC: 0
Message 25548 - Posted: 9 May 2013, 9:54:21 UTC

I'm not getting any work too ...
ID: 25548 · Report as offensive     Reply Quote
Harri Liljeroos
Avatar

Send message
Joined: 28 Sep 04
Posts: 300
Credit: 10,743,396
RAC: 15,486
Message 25549 - Posted: 9 May 2013, 10:24:01 UTC - in response to Message 25547.  

@Eric: Perhaps you will take a look to this problem. May be that this is correlated with the behaviour of not sending any work units.

I have found some hundred work units from different users, which generated the same error message. The WUs were created yesterday, ca. 18:17 UTC:

<core_client_version>7.0.64</core_client_version>
<![CDATA[
<stderr_txt>
[fort.zip]
  End-of-central-directory signature not found.  Either this file is not
  a zipfile, or it constitutes one disk of a multi-part archive.  In the
  latter case the central directory and zipfile comment will be found on
  the last disk(s) of this archive.
unzip:  cannot find zipfile directory in fort.zip,
        and cannot find fort.zip.zip, period.
20:23:34 (7148): called boinc_finish

</stderr_txt>
]]>



Example: wuid=6962011

Good luck!


I have been able to grab two WUs with the new application for two different hosts. Both of the WUs had the same error as mentioned above and both were succesfully crunched last week by someone else with the previous version of the application.

http://lhcathomeclassic.cern.ch/sixtrack/workunit.php?wuid=6950988
http://lhcathomeclassic.cern.ch/sixtrack/workunit.php?wuid=6941984
ID: 25549 · Report as offensive     Reply Quote
[AF>FAH-Addict.net]toTOW

Send message
Joined: 9 Oct 10
Posts: 77
Credit: 3,470,551
RAC: 0
Message 25550 - Posted: 9 May 2013, 16:11:54 UTC

Same error for me too ... :(
ID: 25550 · Report as offensive     Reply Quote
Carolina Calling

Send message
Joined: 9 May 07
Posts: 10
Credit: 783,966
RAC: 0
Message 25556 - Posted: 9 May 2013, 23:35:49 UTC

Well, someone is getting work units as the available count has gone from ~52K to ~27K. Would one of those someones who have actually gotten WU recently tell us what they're running on, please? I've got three Windows machines running XP, 7 and 8 that can't get any of them....
ID: 25556 · Report as offensive     Reply Quote
Profile Conan
Avatar

Send message
Joined: 6 Jul 06
Posts: 101
Credit: 499,792
RAC: 4
Message 25557 - Posted: 10 May 2013, 0:53:10 UTC
Last modified: 10 May 2013, 0:54:06 UTC

I have managed to get just One (1) Work Unit over the last few days, it lasted just over 2 seconds and is validation Inconclusive.

I have not been able to get any work for my 4 computers, keep being told
"Got 0 New Tasks"
"No Tasks Sent".

Available work has dropped from over 53,000 to around 27,000 tasks but myself and many others just get nothing at all.

Curious problem.

Conan
ID: 25557 · Report as offensive     Reply Quote
tom310

Send message
Joined: 28 Aug 12
Posts: 15
Credit: 500,336
RAC: 0
Message 25558 - Posted: 10 May 2013, 1:15:48 UTC - in response to Message 25557.  

I think the one or two you got are leftovers from last week (May 4th) which were returned as inconclusive or timed out. I think Eric removed 26k WUs over night as they were not working. The total credit for yesterday was 184k which does not fit with massive crunching. The remaining 29k WUs can not be downloaded for some unknown reason.
ID: 25558 · Report as offensive     Reply Quote
David Ball

Send message
Joined: 29 Sep 04
Posts: 6
Credit: 112,929
RAC: 0
Message 25559 - Posted: 10 May 2013, 4:18:45 UTC

I was able to get some work units but they all run for 2 seconds and get validation inconclusive. They get the error message mentioned previously about the zip file having a problem.

The work units have an estimated run time of about 24 hours and I wasn't able to get any until I increased how much boinc requests at once to allow for that much time. Even that doesn't seem to work now. I haven't gotten any work units since

9 May 2013, 14:44:47 UTC





David Ball
ID: 25559 · Report as offensive     Reply Quote
Profile Tom95134

Send message
Joined: 4 May 07
Posts: 250
Credit: 826,541
RAC: 0
Message 25560 - Posted: 10 May 2013, 4:39:46 UTC

Something continues to be FUBAR. I have "pumped" the project to try to get some Tasks but nothing will download. Reset the Project and then "pumped" it again but still nothing.
ID: 25560 · Report as offensive     Reply Quote
Harri Liljeroos
Avatar

Send message
Joined: 28 Sep 04
Posts: 300
Credit: 10,743,396
RAC: 15,486
Message 25561 - Posted: 10 May 2013, 10:09:21 UTC - in response to Message 25558.  

I think the one or two you got are leftovers from last week (May 4th) which were returned as inconclusive or timed out. I think Eric removed 26k WUs over night as they were not working. The total credit for yesterday was 184k which does not fit with massive crunching. The remaining 29k WUs can not be downloaded for some unknown reason.


Yep, those two that I raised as examples were resends. The point I was trying to make was that the new application could not handle even the old WUs that we know were good for the old application. I don't remember if the compressing of WUs to zip files was in use before. Anyway it doesn't work correctly at the moment.

What I don't know is if the problem is in the server end when the zip is created or is the problem in Boinc or in application (sixtrack) when the zip is uncompressed. Also I don't know whether the resend WU file is recreated just before sending it or is it the same file that was created when the WU was first made before it was placed in the ready to send queue. Without this info we can not say if the problem is in the server side or in the new application. Or maybe there is something else in the play which we don't see.

Anyway I hope the problem will be cleared.

So far all my hosts with different versions of Windows and different versions of Boinc have managed to download some WUs, all of them have failed with the same problem mentioned above. Interestingly BoincTasks didn't record them in its WU history. They can of course be found on the message history and here in My Account pages.
ID: 25561 · Report as offensive     Reply Quote
Eric Mcintosh
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist

Send message
Joined: 12 Jul 11
Posts: 843
Credit: 1,578,195
RAC: 0
Message 25562 - Posted: 10 May 2013, 12:36:53 UTC - in response to Message 25544.  

Working on it; Trying some more and asking local expert. Eric.
ID: 25562 · Report as offensive     Reply Quote
Eric Johnson

Send message
Joined: 13 Dec 05
Posts: 4
Credit: 1,130,039
RAC: 7
Message 25563 - Posted: 10 May 2013, 15:02:20 UTC

I'm having the same problem: Unable to acquire new work.
ID: 25563 · Report as offensive     Reply Quote
Toby Broom
Volunteer moderator

Send message
Joined: 27 Sep 08
Posts: 466
Credit: 140,688,630
RAC: 226,530
Message 25564 - Posted: 10 May 2013, 15:47:12 UTC

I just got some, so it seems OK now?
ID: 25564 · Report as offensive     Reply Quote
1 · 2 · Next

Message boards : News : More work coming now.


©2018 CERN