Message boards : Number crunching : Errors with new APP v444.01 sse3
Message board moderation

To post messages, you must log in.

AuthorMessage
[AF>France>Est>Bourgogne]Skwi

Send message
Joined: 28 Jan 10
Posts: 8
Credit: 8,295,951
RAC: 39
Message 24047 - Posted: 4 Jul 2012, 9:10:18 UTC
Last modified: 4 Jul 2012, 9:32:21 UTC

There is a lot of comput error with the new app v444.01 sse3
Short wus (under 5.000 sec) validate, but long (over 10.000 sec) ends in error.


My hosts never had any comput error with APP V443.07


Is there a problem with new app? Or validator? Or something else?
ID: 24047 · Report as offensive     Reply Quote
[AF>France>Est>Bourgogne]Skwi

Send message
Joined: 28 Jan 10
Posts: 8
Credit: 8,295,951
RAC: 39
Message 24050 - Posted: 4 Jul 2012, 10:17:57 UTC

After having a look in Stderr output, it seems to be a "Maximum elapsed time exceeded" problem.
ID: 24050 · Report as offensive     Reply Quote
grumpy

Send message
Joined: 1 Sep 04
Posts: 54
Credit: 1,845,246
RAC: 1
Message 24052 - Posted: 4 Jul 2012, 11:55:06 UTC - in response to Message 24050.  

Same problem, they all ( SSE3 )failed but with around 12,000 sec.
ID: 24052 · Report as offensive     Reply Quote
Profile Conan
Avatar

Send message
Joined: 6 Jul 06
Posts: 107
Credit: 511,942
RAC: 0
Message 24054 - Posted: 4 Jul 2012, 14:17:36 UTC
Last modified: 4 Jul 2012, 14:21:52 UTC

Now getting the new work units but they all don't even run now.
All failing on download with "couldn't get input files"
Both Linux 64 and Win 32.

Example 3828522

Conan
ID: 24054 · Report as offensive     Reply Quote
alephnull

Send message
Joined: 2 Dec 05
Posts: 11
Credit: 2,660,795
RAC: 0
Message 24055 - Posted: 4 Jul 2012, 14:25:02 UTC - in response to Message 24054.  

Now getting the new work units but they all don't even run now.
All failing on download with "couldn't get input files"
Both Linux 64 and Win 32.

Example 3828522

Conan

i have seventeen of the same errors here as well. they are not all sse3 wu though.
ID: 24055 · Report as offensive     Reply Quote
Teilchen

Send message
Joined: 8 Jun 07
Posts: 13
Credit: 250,850
RAC: 0
Message 24062 - Posted: 4 Jul 2012, 19:03:13 UTC

I finished my first sse3 tasks,they run all fine:-)
ID: 24062 · Report as offensive     Reply Quote
Toby Broom
Volunteer moderator

Send message
Joined: 27 Sep 08
Posts: 598
Credit: 373,513,850
RAC: 43,775
Message 24073 - Posted: 4 Jul 2012, 23:11:05 UTC

I think the maximium time error was about to be fixed in the next app update based on some other threads?
ID: 24073 · Report as offensive     Reply Quote
[AF>France>Est>Bourgogne]Skwi

Send message
Joined: 28 Jan 10
Posts: 8
Credit: 8,295,951
RAC: 39
Message 24080 - Posted: 5 Jul 2012, 8:50:42 UTC

Yes limit time issue been fixed on v444.01 sse3
I have no more error on my hosts.
ID: 24080 · Report as offensive     Reply Quote

Message boards : Number crunching : Errors with new APP v444.01 sse3


©2020 CERN