Message boards : Number crunching : All my WUs resulted invalid
Message board moderation

To post messages, you must log in.

Previous · 1 · 2

AuthorMessage
Cragg
Avatar

Send message
Joined: 15 Jul 08
Posts: 10
Credit: 849,172
RAC: 0
Message 20735 - Posted: 31 Oct 2008, 14:19:23 UTC

Same here. With the batch beginning on the 29th at 10:46:00 UTC, the first two units were under 10 sec and reported fine (.03 credit each), the next looked normal and granted me 5.75 credit, but everything after that (20 tasks) were all \"client error\". They came from a few different machines.

If no one got credit, I guess I need to be fine with that, but being a latecomer to LHC@home not knowing it was around, (but having awaited the real thing for many years), I don\'t need someone chasing my tail on stats because they got lucky :-)

It would also be nice when posting if the text did not fall off into an invisible area !
ID: 20735 · Report as offensive     Reply Quote
Toby Broom
Volunteer moderator

Send message
Joined: 27 Sep 08
Posts: 670
Credit: 428,437,921
RAC: 208,578
Message 20755 - Posted: 9 Nov 2008, 23:48:58 UTC - in response to Message 20735.  

Same here. With the batch beginning on the 29th at 10:46:00 UTC, the first two units were under 10 sec and reported fine (.03 credit each), the next looked normal and granted me 5.75 credit, but everything after that (20 tasks) were all \\\"client error\\\". They came from a few different machines.


I think that they were mostly test work units, so no one got much credit.
ID: 20755 · Report as offensive     Reply Quote
Bill & Patsy
Avatar

Send message
Joined: 25 Apr 08
Posts: 11
Credit: 3,529,049
RAC: 0
Message 20761 - Posted: 13 Nov 2008, 14:50:12 UTC - in response to Message 20735.  
Last modified: 13 Nov 2008, 14:51:37 UTC

...
It would also be nice when posting if the text did not fall off into an invisible area !

Yup. And avatars don\'t work. And I still have pending credits from half a year ago.

That makes three things to fix in addition to fixing the failing work units.
--Bill

ID: 20761 · Report as offensive     Reply Quote
Profile Neasan
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 30 Nov 06
Posts: 234
Credit: 11,078
RAC: 0
Message 20762 - Posted: 13 Nov 2008, 16:31:45 UTC

Sorry we\'ve been busy, the wjuly_lhcboind set of WUs are only working something like 1 in 15 attempts. We have no idea why, they are mostly test units and the reason you\'re seeing so many is why are trying to debug. It is melting heads at the moment but all the real work was getting done and passed back to the scientists.

The 6.X issue is to do with the graphics so we need to recompile the executables and since we\'re doing that the scientists are doing some other work to the executable.
ID: 20762 · Report as offensive     Reply Quote
Previous · 1 · 2

Message boards : Number crunching : All my WUs resulted invalid


©2021 CERN