Message boards : Number crunching : All my WUs resulted invalid
Message board moderation

To post messages, you must log in.

1 · 2 · Next

AuthorMessage
Profile Venturini Dario[VENETO]

Send message
Joined: 2 Nov 07
Posts: 13
Credit: 31,351
RAC: 0
Message 20654 - Posted: 13 Oct 2008, 8:24:26 UTC

All completed without errors, all claimed less credits than the other PCs, all resulted invalid.

I\'m running Ubuntu 64 and BOINC 6.3.14.

The CPU is OCed to 2.5Ghz (former 2Ghz) but it used to work fine.

Everything happened with the last batch of WU, which I received AFTER installation of BOINC 6.3.14.

Anyone else reports the same issue?
ID: 20654 · Report as offensive     Reply Quote
KWSN Sir Clark
Avatar

Send message
Joined: 24 Jul 05
Posts: 35
Credit: 19,384
RAC: 0
Message 20658 - Posted: 14 Oct 2008, 15:46:57 UTC - in response to Message 20654.  

All completed without errors, all claimed less credits than the other PCs, all resulted invalid.

I\\\'m running Ubuntu 64 and BOINC 6.3.14.

The CPU is OCed to 2.5Ghz (former 2Ghz) but it used to work fine.

Everything happened with the last batch of WU, which I received AFTER installation of BOINC 6.3.14.

Anyone else reports the same issue?


6.3.14 is a development version. I suggest going back to 6.2.15 and only upgrade with the next non-dev release. Non-dev releases have an even number after the 6.



www.chris-kent.co.uk aka Chief.com
ID: 20658 · Report as offensive     Reply Quote
J Langley

Send message
Joined: 31 Dec 05
Posts: 68
Credit: 8,691
RAC: 0
Message 20659 - Posted: 14 Oct 2008, 16:14:47 UTC - in response to Message 20658.  


6.3.14 is a development version. I suggest going back to 6.2.15 and only upgrade with the next non-dev release. Non-dev releases have an even number after the 6.


LHC doesn\\\'t play nicely with 6.x.x clients:
http://lhcathome.cern.ch/lhcathome/forum_thread.php?id=2859
http://lhcathome.cern.ch/lhcathome/index.php \\\"The scientists are looking into the 6.X issues with BOINC as well. Thanks, Neasan\\\"

The OP should go back to 5.10.x
ID: 20659 · Report as offensive     Reply Quote
Profile Venturini Dario[VENETO]

Send message
Joined: 2 Nov 07
Posts: 13
Credit: 31,351
RAC: 0
Message 20660 - Posted: 14 Oct 2008, 16:25:09 UTC - in response to Message 20659.  


6.3.14 is a development version. I suggest going back to 6.2.15 and only upgrade with the next non-dev release. Non-dev releases have an even number after the 6.


LHC doesn\\\\\\\'t play nicely with 6.x.x clients:
http://lhcathome.cern.ch/lhcathome/forum_thread.php?id=2859
http://lhcathome.cern.ch/lhcathome/index.php \\\\\\\"The scientists are looking into the 6.X issues with BOINC as well. Thanks, Neasan\\\\\\\"

The OP should go back to 5.10.x


Thanks for the reply guys, good to know that.

Anyway I can\'t go back to any other versione because I need this one to run GPUGrid fine. Too bad for LHC@Home, hope they fix the issue soon
ID: 20660 · Report as offensive     Reply Quote
KWSN Sir Clark
Avatar

Send message
Joined: 24 Jul 05
Posts: 35
Credit: 19,384
RAC: 0
Message 20661 - Posted: 15 Oct 2008, 16:44:57 UTC

I\'ve had LHC running fine and producing valid results on Vista with a 6.x.x client, it might be a 6.x.x. client and Linux problem


www.chris-kent.co.uk aka Chief.com
ID: 20661 · Report as offensive     Reply Quote
jrobbio

Send message
Joined: 12 Sep 08
Posts: 10
Credit: 2,747
RAC: 0
Message 20705 - Posted: 29 Oct 2008, 23:33:35 UTC

I\'ve just had an influx of WU\'s come in today and all of them have resulted in being invalid. My Boinc edition is 6.2.19 and has successfully received points in the past so I do not think this is a Boinc edition problem.

If you look at the work unit below, all the results returned have an outcome of client error:

http://lhcathome.cern.ch/lhcathome/workunit.php?wuid=2983267
Here are some of the Boinc editions that have failed 5.4.9, 5.10.28, 5.10.45, 6.2.16, 6.2.18, 6.2.19. Application versions 4.66 and 4.67.

This needs looking into otherwise there is going to be plenty of wasted computation hours.

Rob
ID: 20705 · Report as offensive     Reply Quote
alpina

Send message
Joined: 3 Aug 05
Posts: 49
Credit: 143,072
RAC: 0
Message 20706 - Posted: 29 Oct 2008, 23:41:20 UTC
Last modified: 30 Oct 2008, 0:09:17 UTC

I also have had a significant amount of invalid results with the last batch. The most recent results were validated again though.

There clearly is something going on here because the number of invalid results for each workunit is abnormally high.


BOINC.BE: The team for Belgians and their friends who love the smell of glowing red cpu's in the morning
ID: 20706 · Report as offensive     Reply Quote
Profile littleBouncer
Avatar

Send message
Joined: 23 Oct 04
Posts: 358
Credit: 1,439,205
RAC: 0
Message 20707 - Posted: 29 Oct 2008, 23:58:45 UTC - in response to Message 20705.  
Last modified: 29 Oct 2008, 23:59:14 UTC

I\\\'ve just had an influx of WU\\\'s come in today and all of them have resulted in being invalid. My Boinc edition is 6.2.19 and has successfully received points in the past so I do not think this is a Boinc edition problem.

If you look at the work unit below, all the results returned have an outcome of client error:

http://lhcathome.cern.ch/lhcathome/workunit.php?wuid=2983267
Here are some of the Boinc editions that have failed 5.4.9, 5.10.28, 5.10.45, 6.2.16, 6.2.18, 6.2.19. Application versions 4.66 and 4.67.

This needs looking into otherwise there is going to be plenty of wasted computation hours.

Rob


I agree!
There must be something wrong with the batch not with the client....
Bad job guys!

greetz littleBouncer
ID: 20707 · Report as offensive     Reply Quote
alpina

Send message
Joined: 3 Aug 05
Posts: 49
Credit: 143,072
RAC: 0
Message 20708 - Posted: 30 Oct 2008, 0:57:41 UTC

Some strange things going on. One of my last results first had a \"successful outcome\", one hour later it changed to a \"client error outcome\". I hope this can help.


BOINC.BE: The team for Belgians and their friends who love the smell of glowing red cpu's in the morning
ID: 20708 · Report as offensive     Reply Quote
APoch

Send message
Joined: 8 Feb 08
Posts: 4
Credit: 42,750
RAC: 0
Message 20709 - Posted: 30 Oct 2008, 2:18:42 UTC

I am using 5.10.45 on ubuntu 64 and have also had a fair number of invalid results as well as on my other 4 windoze machines that are running 5.10.45 as well as one running 6.2.16. I would assume it is not a version problem more likely a batch issue . I am only guessing though.
ID: 20709 · Report as offensive     Reply Quote
John Lewis Highsmith

Send message
Joined: 18 Aug 05
Posts: 1
Credit: 1,926,062
RAC: 1,192
Message 20710 - Posted: 30 Oct 2008, 2:31:02 UTC
Last modified: 30 Oct 2008, 2:45:44 UTC

Chalk up another complaint - 4 WUs shot down, i.e. Client Error. I am runnng 5.10.45 on a Sony VAIO, WINDOWS XP, SP3, 1 GB RAM (shared), 2.80 GHz, about as vanilla as it is possible to get.
ID: 20710 · Report as offensive     Reply Quote
ZOC999

Send message
Joined: 20 Mar 08
Posts: 3
Credit: 8,132
RAC: 0
Message 20713 - Posted: 30 Oct 2008, 6:02:29 UTC
Last modified: 30 Oct 2008, 6:03:47 UTC

Same trouble here with 5.10.45 on AMD XP under Win XP Pro SP2. Work today had one success and the rest were errors (compared to nothing but success previously):

ID: 20713 · Report as offensive     Reply Quote
tullio

Send message
Joined: 19 Feb 08
Posts: 678
Credit: 4,030,293
RAC: 485
Message 20714 - Posted: 30 Oct 2008, 7:02:34 UTC

All 4 more recent LHC WUs ended in client error. I am running BOINC 5.10.45 on SuSE Linux 10.3. No error whatsoever on SETI, Einstein, QMC. CPDN and CPDN Beta.
Tullio
ID: 20714 · Report as offensive     Reply Quote
metalius
Avatar

Send message
Joined: 3 Oct 06
Posts: 99
Credit: 8,443,846
RAC: 6,432
Message 20715 - Posted: 30 Oct 2008, 7:07:10 UTC
Last modified: 30 Oct 2008, 7:36:23 UTC

The work units, named wjuly_lhc..., have always very high rate of Client error. I don't know why. These may be specific or test work units.
ID: 20715 · Report as offensive     Reply Quote
Simplex0

Send message
Joined: 26 Aug 05
Posts: 68
Credit: 545,660
RAC: 0
Message 20717 - Posted: 30 Oct 2008, 10:20:33 UTC
Last modified: 30 Oct 2008, 10:20:58 UTC

Apparently they do not make any test run before a new release. This is not what you would expect even from a beta test.
ID: 20717 · Report as offensive     Reply Quote
metalius
Avatar

Send message
Joined: 3 Oct 06
Posts: 99
Credit: 8,443,846
RAC: 6,432
Message 20718 - Posted: 30 Oct 2008, 10:52:20 UTC

Most of finished tasks for wjuly_... work units have the validate state Invalid or Workunit error - check skipped. That is all.
ID: 20718 · Report as offensive     Reply Quote
tullio

Send message
Joined: 19 Feb 08
Posts: 678
Credit: 4,030,293
RAC: 485
Message 20719 - Posted: 30 Oct 2008, 11:27:38 UTC
Last modified: 30 Oct 2008, 11:46:36 UTC

Two pending, including mine, two in progress and nine client error, this my latest WU score. Random errors?
Tullio
ID: 20719 · Report as offensive     Reply Quote
jrobbio

Send message
Joined: 12 Sep 08
Posts: 10
Credit: 2,747
RAC: 0
Message 20720 - Posted: 30 Oct 2008, 12:00:22 UTC - in response to Message 20719.  

Two pending, including mine, two in progress and nine client error, this my latest WU score. Random errors?
Tullio


I just looked at your task list and compared it to the errors I\'ve been seeing. It seems to be solely the wjuly_lhcboind batch that is causing the problems.

Your wjuly_lhcamps and wjuly_lhcboinclongname work units passed successfully.
ID: 20720 · Report as offensive     Reply Quote
Profile [AF>Futura Sciences>Linux] Thr...

Send message
Joined: 6 Mar 07
Posts: 8
Credit: 31,454
RAC: 0
Message 20721 - Posted: 30 Oct 2008, 14:58:32 UTC

I\'ve some wjuly_lhcboind that passed successfull, but other no.

There is no clearly OS (linux64 or win32) nor CPU architecture (Core2Duo, P4, Athlon, Opteron)NOR o/c or standard frequencies clues for such errors.

Need this batch too much precision in calculation ?
------
Thrr-Gilag Kee'rr

L'Alliance Francophone
ID: 20721 · Report as offensive     Reply Quote
Profile ChertseyAl
Avatar

Send message
Joined: 28 Nov 05
Posts: 31
Credit: 115,957
RAC: 0
Message 20728 - Posted: 30 Oct 2008, 19:25:25 UTC - in response to Message 20721.  
Last modified: 30 Oct 2008, 19:26:34 UTC

I\\\'ve some wjuly_lhcboind that passed successfull, but other no.


I haven't had a single successful work unit from this batch. They all complete OK, but get changed to client error some time later. I have some pending WUs, but I doubt that any of those will survive validation.

Sometimes I wonder how I ever managed to get any credit on this project. It would be nice to struggle up from 9k to 10k, but I need work that works :)

Al.

p.s. I see the message posting window still doesn\'t work properly. Nice.

p.p.s. I see the quote marks still haven't been fixed. Double nice.
ID: 20728 · Report as offensive     Reply Quote
1 · 2 · Next

Message boards : Number crunching : All my WUs resulted invalid


©2021 CERN