Message boards : Number crunching : Can't display WU
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile McSummation

Send message
Joined: 30 May 06
Posts: 3
Credit: 24,301
RAC: 0
Message 19894 - Posted: 10 Aug 2008, 22:50:44 UTC

I'm getting the following error when I try to display a WU on the web site:
Fatal error: Call to undefined function get_int() in /srv/httpd/lhcathome.cern.ch/lhcathome/html/user/workunit.php on line 8

WinXP home, SP3
Firefox 2.0.0.16
ID: 19894 · Report as offensive     Reply Quote
Profile Viking69
Avatar

Send message
Joined: 24 Jul 05
Posts: 56
Credit: 5,542,185
RAC: 528
Message 19895 - Posted: 11 Aug 2008, 0:08:51 UTC
Last modified: 11 Aug 2008, 0:12:09 UTC

Same here. But it was nice to see
some kind of work anyway.

The field for typing this message ends>
and then the text goes behind the background before it gets to the end of the <field and then there is a line return>

this is not helpful either.

But when I look a the post it looks OK. Now I am in edit m>ode and the text is <running off the end of the page. I was using the<> symbol>
s to mark where my text was dissapearing and reapearing.
Let's crunch for our future.
ID: 19895 · Report as offensive     Reply Quote
Profile Kibble

Send message
Joined: 14 Jan 07
Posts: 33
Credit: 255,657
RAC: 0
Message 19903 - Posted: 11 Aug 2008, 18:04:00 UTC - in response to Message 19895.  

14.07.2008 19:40 BST -
Hello
The server software has now mostly been upgraded. There may still be some issues so please bear with us over the next few days.
Thanks,
Alex

Just going out on a limb, but it looks like the server software testing was truncated before all testing was complete or some issues could not be fixed by the staff. IMHO, test work units were not introduced or if they were there was a failure to look at all fields.
ID: 19903 · Report as offensive     Reply Quote
Profile Kibble

Send message
Joined: 14 Jan 07
Posts: 33
Credit: 255,657
RAC: 0
Message 19924 - Posted: 13 Aug 2008, 16:42:03 UTC - in response to Message 19903.  
Last modified: 13 Aug 2008, 16:42:35 UTC

I've noticed the same same problem, Viking69. You will also find slash marks in some posts. there are two workarounds necessary: copy and paste into a blank text editor (notepad) to see the entire post, and then use the edit feature to eliminate the slash marks.

Good luck,
Kibble
ID: 19924 · Report as offensive     Reply Quote
Brian Silvers

Send message
Joined: 3 Jan 07
Posts: 124
Credit: 7,065
RAC: 0
Message 19927 - Posted: 13 Aug 2008, 23:07:32 UTC - in response to Message 19924.  

I've noticed the same same problem, Viking69. You will also find slash marks in some posts. there are two workarounds necessary: copy and paste into a blank text editor (notepad) to see the entire post, and then use the edit feature to eliminate the slash marks.

Good luck,
Kibble


There's a fix for that...


I checked in some code (in html/ops/repair_forums.php)
to change " to " and ' to ' in:
- forum posts
- forum thread titles
- profile text

I've run this on SETI@home and the BOINC message boards;
I recommend that you run it to make your message boards look nice.

-- David


Perhaps it would also fix the annoyingly tiny message window as well...?
ID: 19927 · Report as offensive     Reply Quote
Brian Silvers

Send message
Joined: 3 Jan 07
Posts: 124
Credit: 7,065
RAC: 0
Message 19981 - Posted: 2 Sep 2008, 14:26:10 UTC

:bump:

Viewing workunits still give a PHP error.

Also, the repair_forums script needs to be run to repair the escaping of ' and " marks...
ID: 19981 · Report as offensive     Reply Quote
Brian Silvers

Send message
Joined: 3 Jan 07
Posts: 124
Credit: 7,065
RAC: 0
Message 19987 - Posted: 2 Sep 2008, 18:14:22 UTC - in response to Message 19981.  

:bump:

Viewing workunits still give a PHP error.

Also, the repair_forums script needs to be run to repair the escaping of ' and " marks...


Hmmm... It appears as though someone took care of the PHP error...

Thanks!

Now, if only the repair_forums script could be run and the issue with the tiny message compose area solved....
ID: 19987 · Report as offensive     Reply Quote

Message boards : Number crunching : Can't display WU


©2022 CERN