Message boards : Number crunching : The new look bugs
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 4 · 5 · 6 · 7 · 8 · Next

AuthorMessage
PovAddict
Avatar

Send message
Joined: 14 Jul 05
Posts: 275
Credit: 49,291
RAC: 0
Message 18509 - Posted: 1 Nov 2007, 17:10:09 UTC - in response to Message 18505.  
Last modified: 1 Nov 2007, 17:10:30 UTC

Any hope of getting jump to first unread post fixed?

What she said :)

What they said. :-)

LOL. I'm glad my request is so popular. :-)

Who said what?


Kathryn wrote:
Any hope of getting jump to first unread post fixed?

ID: 18509 · Report as offensive     Reply Quote
Profile Ageless
Avatar

Send message
Joined: 18 Sep 04
Posts: 143
Credit: 27,645
RAC: 0
Message 18576 - Posted: 9 Nov 2007, 11:53:43 UTC

On the login page, can the "keep me logged in" option be checked by default, please?
Jord

BOINC FAQ Service
ID: 18576 · Report as offensive     Reply Quote
daemion

Send message
Joined: 4 Dec 06
Posts: 33
Credit: 75,491
RAC: 0
Message 18591 - Posted: 12 Nov 2007, 22:22:35 UTC - in response to Message 18576.  

On the login page, can the "keep me logged in" option be checked by default, please?


This happened to me as well. After a few days it just went away on its own.....
ID: 18591 · Report as offensive     Reply Quote
Profile Bill F
Avatar

Send message
Joined: 2 Jun 07
Posts: 31
Credit: 1,259,916
RAC: 1
Message 18631 - Posted: 21 Nov 2007, 9:53:30 UTC - in response to Message 18207.  

[And the very first time I looked at that page 1, it *also* looked good. But when I returned to page 1, it now looks ugly (no matter what I try).]

It looked good as it was using the old CSS (width=700, overflow=hidden) and when you looked again it reloaded the CSS and width=auto looks cack.

I have emailed the user to see can he just put spaces in between the img tags


On the Profile edit box it still does not open in the same format as the edit box used here in the message board. It is opening as a square and the right side of the profile to be edited is hidden.

Sorry only fixed the avatar box will try and get this sorted tomorrow

ID: 18631 · Report as offensive     Reply Quote
Profile werwolf

Send message
Joined: 1 Mar 07
Posts: 4
Credit: 970
RAC: 0
Message 18632 - Posted: 21 Nov 2007, 17:06:13 UTC

Neasan, I need you to take a look to this post (http://lhcathome.cern.ch/lhcathome/forum_thread.php?id=2633) I need yor help in the matter I explain there.

Please, when you have some time take a look at it.


Thank you
ID: 18632 · Report as offensive     Reply Quote
Profile Gary Roberts

Send message
Joined: 22 Jul 05
Posts: 72
Credit: 3,962,626
RAC: 0
Message 18642 - Posted: 27 Nov 2007, 4:17:15 UTC - in response to Message 18509.  

Any hope of getting jump to first unread post fixed?

What she said :)

What they said. :-)

LOL. I'm glad my request is so popular. :-)

Who said what?


Kathryn wrote:
Any hope of getting jump to first unread post fixed?


Another request for this please.


Cheers,
Gary.
ID: 18642 · Report as offensive     Reply Quote
Klimax

Send message
Joined: 27 Apr 07
Posts: 18
Credit: 9,970
RAC: 0
Message 18643 - Posted: 27 Nov 2007, 6:39:54 UTC - in response to Message 18642.  

Any hope of getting jump to first unread post fixed?

What she said :)

What they said. :-)

LOL. I'm glad my request is so popular. :-)

Who said what?


Kathryn wrote:
Any hope of getting jump to first unread post fixed?


Another request for this please.


It is true,that scrolling through threads looking for new post is bit time consuming and threads like this are even better. :-(
ID: 18643 · Report as offensive     Reply Quote
Andrew Lorimer

Send message
Joined: 7 Jul 07
Posts: 4
Credit: 30,977
RAC: 0
Message 18686 - Posted: 10 Dec 2007, 15:31:18 UTC - in response to Message 18206.  
Last modified: 10 Dec 2007, 15:33:35 UTC

Bill Freauff wrote, Quote:
Neasan...

On the Profile edit box it still does not open in the same format as the edit box used here in the message board. It is opening as a square and the right side of the profile to be edited is hidden.

Thanks
Bill Freauff


End Quote.

I second Bill, I found the same difficulty on <http://lhcathome.cern.ch/lhcathome/create_profile.php> . Yet following the presence of his profile ~ I'll go ahead and enter mine.

~Andrew Lorimer~
ID: 18686 · Report as offensive     Reply Quote
Andrew Lorimer

Send message
Joined: 7 Jul 07
Posts: 4
Credit: 30,977
RAC: 0
Message 18687 - Posted: 10 Dec 2007, 15:43:37 UTC - in response to Message 18686.  
Last modified: 10 Dec 2007, 15:44:41 UTC

Hi Neasan, All,

I've just tried to create my profile. [see previous post] However, with the difficulty on not being able to see one's text as it is entered, I shall leave the matter for another time.

With Thanks for your work so far,

~Andrew Lorimer~
ID: 18687 · Report as offensive     Reply Quote
otij

Send message
Joined: 15 Mar 07
Posts: 11
Credit: 1,038
RAC: 0
Message 18767 - Posted: 29 Dec 2007, 21:12:23 UTC

my stats on lhc =i calculated all time only 5 wu ...

i do not really understand as i whatever happen
always get 3 sixtrack at a time .
and the computer calculated for lhc more then total 1 week
(i think).
ID: 18767 · Report as offensive     Reply Quote
=Lupus=

Send message
Joined: 28 Sep 04
Posts: 6
Credit: 236,986
RAC: 0
Message 18798 - Posted: 2 Jan 2008, 22:52:21 UTC

A "small" error on the frontpage:

line 139 column 1 - Warnung: <a> attribute "href'http://www.technologynewsdaily.com/node/8246'" lacks value

There is a = missing after href!
ID: 18798 · Report as offensive     Reply Quote
Profile pschoefer

Send message
Joined: 14 Jul 05
Posts: 21
Credit: 3,248,657
RAC: 0
Message 18841 - Posted: 14 Jan 2008, 18:50:24 UTC

This one seems to be related to the new look, too.

The statistic banner is cut off by the obviously fixed table width.
ID: 18841 · Report as offensive     Reply Quote
Profile Neasan
Volunteer moderator
Volunteer tester
Avatar

Send message
Joined: 30 Nov 06
Posts: 234
Credit: 11,078
RAC: 0
Message 19091 - Posted: 25 Feb 2008, 17:40:06 UTC

I knew that .....

Damn cut 'n' paste ...
ID: 19091 · Report as offensive     Reply Quote
rroonnaalldd

Send message
Joined: 12 Dec 05
Posts: 8
Credit: 13,016
RAC: 0
Message 19095 - Posted: 26 Feb 2008, 11:40:22 UTC

I'm missing a checkbox for "Mark all threads as read".

ID: 19095 · Report as offensive     Reply Quote
Profile KSMarksPsych
Avatar

Send message
Joined: 15 Oct 05
Posts: 43
Credit: 18,018
RAC: 0
Message 19101 - Posted: 27 Feb 2008, 10:55:32 UTC

Jump to first unread? Please? Pretty please? I'll try to send you some space ready kimchi :-)
Kathryn :o)
The BOINC FAQ Service
The Unofficial BOINC Wiki
The Trac System
More BOINC information than you can shake a stick of RAM at.
ID: 19101 · Report as offensive     Reply Quote
J Langley

Send message
Joined: 31 Dec 05
Posts: 68
Credit: 8,691
RAC: 0
Message 19804 - Posted: 14 Jul 2008, 22:28:15 UTC - in response to Message 17198.  

Since the server upgrade, the first column of the forum (that indicates whether the thread is sticky) does not size properly in IE7 (it is fine in Opera 9.51).
In IE7 and Opera 9.51 the input text box when posting does not correctly align (it spans 1 column instead of 2) and it doesn't properly wrap text (I had to copy and paste this from Notepad to see what I was typing!).
ID: 19804 · Report as offensive     Reply Quote
AdeB
Avatar

Send message
Joined: 9 Dec 06
Posts: 9
Credit: 2,017,747
RAC: 363
Message 19806 - Posted: 16 Jul 2008, 19:00:55 UTC

Something goes wrong when you try to look at a workunit:

Fatal error: Call to undefined function get_int() in /srv/httpd/lhcathome.cern.ch/lhcathome/html/user/workunit.php on line 8
ID: 19806 · Report as offensive     Reply Quote
glaesum

Send message
Joined: 16 Oct 06
Posts: 15
Credit: 121,240
RAC: 0
Message 19810 - Posted: 19 Jul 2008, 0:45:53 UTC - in response to Message 19806.  

same here:
Something goes wrong when you try to look at a workunit:

Fatal error: Call to undefined function get_int() in /srv/httpd/lhcathome.cern.ch/lhcathome/html/user/workunit.php on line 8

ID: 19810 · Report as offensive     Reply Quote
Profile FalconFly
Avatar

Send message
Joined: 2 Sep 04
Posts: 121
Credit: 592,214
RAC: 0
Message 19827 - Posted: 26 Jul 2008, 1:12:40 UTC - in response to Message 19810.  

When I want to click on any Link in the "My Account" Page, it appears that with every click onto the Link, the Font on the Page is reduced by 1px, thus the first 1-2 clicks actually miss their target, as the entire page shrinks and resorts its size (??!)

(Firefox 2.0.0.16)
Scientific Network : 45000 MHz - 77824 MB - 1970 GB
ID: 19827 · Report as offensive     Reply Quote
J Langley

Send message
Joined: 31 Dec 05
Posts: 68
Credit: 8,691
RAC: 0
Message 19848 - Posted: 29 Jul 2008, 18:32:50 UTC - in response to Message 19827.  

It appears the server code cannot handle apostrophes in posts, it replaces them with backslash apostrophe. Presumably a botched attempt to prevent SQL Injections is causing this.
ID: 19848 · Report as offensive     Reply Quote
Previous · 1 . . . 4 · 5 · 6 · 7 · 8 · Next

Message boards : Number crunching : The new look bugs


©2020 CERN