Message boards : Number crunching : New Hosts are Multiplying !
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile [B^S] ShanerX

Send message
Joined: 14 Jul 05
Posts: 41
Credit: 1,788,341
RAC: 0
Message 16676 - Posted: 7 Apr 2007, 20:39:22 UTC

I go through computers often in my shop ... burn-in for a while b4 going out to my happy-happy end users. I've noticed that since last week, I had one host that is added as a new host everytime it connects. Now, I have two hosts multiplying like rabbits. I merged over 65 hosts today and was wondering if it's an Easter Bunny thing, or should I NOT connect any new hosts to this project?!

1st: http://lhcathome.cern.ch/show_host_detail.php?hostid=7608458

2nd: http://lhcathome.cern.ch/show_host_detail.php?hostid=7624753

The only thing I've done differently with these new hosts is use BAM for initial setup. However, I did not select LHC to 'attach by default', which has me perplexed???!!!???

ID: 16676 · Report as offensive     Reply Quote
Profile [B^S] ShanerX

Send message
Joined: 14 Jul 05
Posts: 41
Credit: 1,788,341
RAC: 0
Message 16677 - Posted: 7 Apr 2007, 20:48:11 UTC

found a mention of this issue here (below link), but nothing else - guess it's been added to the to-do list?

http://lhcathome.cern.ch/forum_thread.php?id=2419&nowrap=true#16369
ID: 16677 · Report as offensive     Reply Quote
Profile [B^S] ShanerX

Send message
Joined: 14 Jul 05
Posts: 41
Credit: 1,788,341
RAC: 0
Message 16680 - Posted: 8 Apr 2007, 15:24:19 UTC

49 copies of host #2 in 24 hours ... merged them all, but there has to be a fix for this somewhere!!
ID: 16680 · Report as offensive     Reply Quote
watnou

Send message
Joined: 1 Sep 04
Posts: 101
Credit: 1,395,204
RAC: 0
Message 16681 - Posted: 8 Apr 2007, 15:45:05 UTC - in response to Message 16680.  

merging will not solve your problem.

please do some searching in the threads. there are multiple threads where this issue is mentioned and the solution given.


49 copies of host #2 in 24 hours ... merged them all, but there has to be a fix for this somewhere!!


ID: 16681 · Report as offensive     Reply Quote
AdeB
Avatar

Send message
Joined: 9 Dec 06
Posts: 9
Credit: 2,413,908
RAC: 0
Message 16683 - Posted: 8 Apr 2007, 20:39:20 UTC - in response to Message 16680.  

There is a fix
49 copies of host #2 in 24 hours ... merged them all, but there has to be a fix for this somewhere!!

ID: 16683 · Report as offensive     Reply Quote
Profile [B^S] ShanerX

Send message
Joined: 14 Jul 05
Posts: 41
Credit: 1,788,341
RAC: 0
Message 16685 - Posted: 9 Apr 2007, 1:00:49 UTC

Thank you!! Glad I brought this up ... I searched for a couple days, but will try this fix tomorrow. Peace!
ID: 16685 · Report as offensive     Reply Quote
John McLeod VII
Avatar

Send message
Joined: 2 Sep 04
Posts: 165
Credit: 146,925
RAC: 0
Message 16711 - Posted: 14 Apr 2007, 22:06:20 UTC - in response to Message 16683.  

There is a fix
49 copies of host #2 in 24 hours ... merged them all, but there has to be a fix for this somewhere!!


If they only STAYED fixed.


BOINC WIKI
ID: 16711 · Report as offensive     Reply Quote
Fritz
Avatar

Send message
Joined: 4 Sep 05
Posts: 13
Credit: 536,862
RAC: 0
Message 16725 - Posted: 17 Apr 2007, 14:45:44 UTC

This thread has the answer
ID: 16725 · Report as offensive     Reply Quote
Profile Viking69
Avatar

Send message
Joined: 24 Jul 05
Posts: 56
Credit: 5,602,766
RAC: 5
Message 16736 - Posted: 25 Apr 2007, 8:46:38 UTC - in response to Message 16676.  

I go through computers often in my shop ... burn-in for a while b4 going out to my happy-happy end users. I've noticed that since last week, I had one host that is added as a new host everytime it connects. Now, I have two hosts multiplying like rabbits. I merged over 65 hosts today and was wondering if it's an Easter Bunny thing, or should I NOT connect any new hosts to this project?!

1st: http://lhcathome.cern.ch/show_host_detail.php?hostid=7608458

2nd: http://lhcathome.cern.ch/show_host_detail.php?hostid=7624753

The only thing I've done differently with these new hosts is use BAM for initial setup. However, I did not select LHC to 'attach by default', which has me perplexed???!!!???


BAM was doing this to me last year too. I have since stopped using it. I do it all manually. Not as convienient but I dont have to merge too much anymore.
Let's crunch for our future.
ID: 16736 · Report as offensive     Reply Quote

Message boards : Number crunching : New Hosts are Multiplying !


©2024 CERN