Message boards : Number crunching : Forum problems
Message board moderation

To post messages, you must log in.

AuthorMessage
Gaspode the UnDressed

Send message
Joined: 1 Sep 04
Posts: 506
Credit: 118,619
RAC: 0
Message 14858 - Posted: 24 Sep 2006, 14:52:21 UTC

The option to rate a posting in the forum seems not to work at present - the link brings up a blank page and the rating is not actioned. The new symbols also have no obvious key.


Gaspode the UnDressed
http://www.littlevale.co.uk
ID: 14858 · Report as offensive     Reply Quote
Profile Ocean Archer
Avatar

Send message
Joined: 13 Jul 05
Posts: 143
Credit: 263,300
RAC: 0
Message 14859 - Posted: 24 Sep 2006, 16:57:19 UTC

Well, I agree that the "buttons" mentioned in this thread don't work, but I would rather see the science portion of the package operational than time spent on "window dressing". They worked before, so I suspect it's a minor thing ...


If I've lived this long, I've gotta be that old
ID: 14859 · Report as offensive     Reply Quote
River~~

Send message
Joined: 13 Jul 05
Posts: 456
Credit: 75,142
RAC: 0
Message 14860 - Posted: 24 Sep 2006, 17:01:09 UTC - in response to Message 14859.  

... They worked before, so I suspect it's a minor thing ...


if I understand correctly, we are now on a new server with a newly installed BOINC package. Thus "worked before" is not directly relevant.

However I agree it is a minor thing compared to the science. And personally I'd like them to put the stats exporting on before they attend to the feedback buttons.

R~~
ID: 14860 · Report as offensive     Reply Quote

Message boards : Number crunching : Forum problems


©2022 CERN