Message boards : Number crunching : LHC@home server being reconfigured today !!
Message board moderation

To post messages, you must log in.

Previous · 1 · 2 · 3 · 4 · 5 · Next

AuthorMessage
MAWilson

Send message
Joined: 18 Sep 04
Posts: 6
Credit: 18,628
RAC: 0
Message 14684 - Posted: 20 Sep 2006, 15:14:02 UTC

I have just burned through 20 or 30 WU because of missing files ...

Date Message
2006-09-20 11:06:07 am Checksum or signature error for tubeInside_1.09_.tga
2006-09-20 11:06:07 am Checksum or signature error for topOverlay_1.02_.tga
2006-09-20 11:06:05 am Checksum or signature error for topGradient_1.01_.tga
2006-09-20 11:05:50 am Checksum or signature error for sixtrack_4.67_windows_intelx86.exe
2006-09-20 11:06:05 am Checksum or signature error for proton_1.06_.tga
2006-09-20 11:06:02 am Checksum or signature error for progress_bg_1.03_.tga
2006-09-20 11:06:02 am Checksum or signature error for progress_1.03_.tga
2006-09-20 11:05:59 am Checksum or signature error for logo_trail_1.01_.tga
2006-09-20 11:05:59 am Checksum or signature error for logo_text_right_1.01_.tga
2006-09-20 11:05:58 am Checksum or signature error for logo_text_left_1.01_.tga
2006-09-20 11:05:58 am Checksum or signature error for logo_text_glow_1.01_.tga
2006-09-20 11:05:57 am Checksum or signature error for logo_machine_light_1.01_.tga
2006-09-20 11:05:57 am Checksum or signature error for logo_machine_1.01_.tga
2006-09-20 11:05:55 am Checksum or signature error for logo_flare_1.01_.tga
2006-09-20 11:05:55 am Checksum or signature error for logo_back_1.01_.tga
2006-09-20 11:05:52 am Checksum or signature error for helpOverlay_1.01_.tga
2006-09-20 11:05:52 am Checksum or signature error for courier_24_bold_1.01_.tga
2006-09-20 11:05:51 am Checksum or signature error for courier_16_regular_1.01_.tga
2006-09-20 11:05:51 am Checksum or signature error for courier_16_bold_1.01_.tga
2006-09-20 11:05:50 am Checksum or signature error for bottomOverlay_1.02_.tga

Cheers ... MAW
ID: 14684 · Report as offensive     Reply Quote
watnou

Send message
Joined: 1 Sep 04
Posts: 101
Credit: 1,395,204
RAC: 0
Message 14685 - Posted: 20 Sep 2006, 15:27:35 UTC
Last modified: 20 Sep 2006, 15:29:37 UTC

i'm crunching at the moment

hmm...
i do see some upload errors
20-Sep-2006 17:28:19 Error on file upload: can't open file
20-Sep-2006 17:28:19 Temporarily failed upload of w1_lhcdf_col-a11_500__4__s__64.31_59.32__16_20__5__7.5_1_sixvf_boinc210_0_0: transient upload error

ID: 14685 · Report as offensive     Reply Quote
Rayburner

Send message
Joined: 13 Jul 05
Posts: 9
Credit: 7,443,719
RAC: 0
Message 14686 - Posted: 20 Sep 2006, 15:29:49 UTC - in response to Message 14685.  

i'm crunching at the moment



So am I. But i can't upload work done.

20.09.2006 17:17:57|lhcathome|Error on file upload: can't open file
20.09.2006 17:17:57|lhcathome|Temporarily failed upload of w1_lhcdf_col-a11_500__43__s__64.31_59.32__12_16__5__30_1_sixvf_boinc2347_4_0: transient upload error
20.09.2006 17:17:57|lhcathome|Backing off 14 minutes and 9 seconds on upload of file w1_lhcdf_col-a11_500__43__s__64.31_59.32__12_16__5__30_1_sixvf_boinc2347_4_0

ID: 14686 · Report as offensive     Reply Quote
PovAddict
Avatar

Send message
Joined: 14 Jul 05
Posts: 275
Credit: 49,291
RAC: 0
Message 14687 - Posted: 20 Sep 2006, 15:31:23 UTC

Lucky you. I still can't download the files.
ID: 14687 · Report as offensive     Reply Quote
watnou

Send message
Joined: 1 Sep 04
Posts: 101
Credit: 1,395,204
RAC: 0
Message 14688 - Posted: 20 Sep 2006, 15:35:46 UTC

well i have lots of them, but they seem to be short ones
3 sec, 4 minutes, 9 minutes


ID: 14688 · Report as offensive     Reply Quote
Dotsch
Avatar

Send message
Joined: 7 Aug 05
Posts: 60
Credit: 58,499
RAC: 66
Message 14689 - Posted: 20 Sep 2006, 15:37:43 UTC

I am happy, that the project is back !

My first upload get an error : "Error on file upload can't open file"

ID: 14689 · Report as offensive     Reply Quote
Profile idahofisherman
Avatar

Send message
Joined: 12 Aug 06
Posts: 8
Credit: 328,090
RAC: 0
Message 14690 - Posted: 20 Sep 2006, 15:38:10 UTC

all my downloads failed with checksum and other errors. See message below:
Hopefully this will be corrected soon.


9/20/2006 9:09:54 AM|lhcathome|Checksum or signature error for topGradient_1.01_.tga
9/20/2006 9:09:54 AM|lhcathome|Checksum or signature error for topOverlay_1.02_.tga
9/20/2006 9:09:55 AM|lhcathome|Incomplete read of less than 5KB for tubeInside_1.09_.tga - truncating
9/20/2006 9:09:55 AM|lhcathome|Temporarily failed download of tubeInside_1.09_.tga: HTTP file not found
9/20/2006 9:09:55 AM|lhcathome|Giving up on download of tubeInside_1.09_.tga: file was not found on server
9/20/2006 9:09:55 AM|lhcathome|Started download of file wjulGiov_lhcV6.500.bb__33__64.28_59.31__14_16__5__60_1_sixvf_boinc246363.zip
9/20/2006 9:09:55 AM|lhcathome|Checksum or signature error for tubeInside_1.09_.tga


ID: 14690 · Report as offensive     Reply Quote
watnou

Send message
Joined: 1 Sep 04
Posts: 101
Credit: 1,395,204
RAC: 0
Message 14692 - Posted: 20 Sep 2006, 15:40:31 UTC - in response to Message 14690.  

maybe you should reset the project
or you should detach and attach again.


all my downloads failed with checksum and other errors. See message below:
Hopefully this will be corrected soon.


9/20/2006 9:09:54 AM|lhcathome|Checksum or signature error for topGradient_1.01_.tga
9/20/2006 9:09:54 AM|lhcathome|Checksum or signature error for topOverlay_1.02_.tga
9/20/2006 9:09:55 AM|lhcathome|Incomplete read of less than 5KB for tubeInside_1.09_.tga - truncating
9/20/2006 9:09:55 AM|lhcathome|Temporarily failed download of tubeInside_1.09_.tga: HTTP file not found
9/20/2006 9:09:55 AM|lhcathome|Giving up on download of tubeInside_1.09_.tga: file was not found on server
9/20/2006 9:09:55 AM|lhcathome|Started download of file wjulGiov_lhcV6.500.bb__33__64.28_59.31__14_16__5__60_1_sixvf_boinc246363.zip
9/20/2006 9:09:55 AM|lhcathome|Checksum or signature error for tubeInside_1.09_.tga


ID: 14692 · Report as offensive     Reply Quote
Profile Seventh Serenity
Avatar

Send message
Joined: 27 Sep 04
Posts: 51
Credit: 72,804
RAC: 0
Message 14693 - Posted: 20 Sep 2006, 15:42:19 UTC - in response to Message 14692.  

maybe you should reset the project
or you should detach and attach again.

Already tried. Still getting the file missing error.
ID: 14693 · Report as offensive     Reply Quote
Profile Krunchin-Keith [USA]
Volunteer moderator
Project tester
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 2 Sep 04
Posts: 209
Credit: 1,482,496
RAC: 0
Message 14695 - Posted: 20 Sep 2006, 15:43:53 UTC - in response to Message 14668.  

PovAddict wrote:
I ran into an error while trying to update forum preferences:
[...]

Also my avatar is gone, there was one there before.

Known problem, I solved it on my project (maybe not a very clean fix :) but haven't sent patch yet. The problem is that when you go to edit your preferences, the "no avatar" option is checked, so when you press "Save preferences", apart from updating whatever you changed, you remove your avatar. Workaround is simple: each time you go to the form, click "Use this avatar" option (no need to upload again).


No this is not the same problem, the avatar of all users has dissapeared, look at the entire thread, no-one has an avatar.

I was not able to update my preferences due to the error.

ID: 14695 · Report as offensive     Reply Quote
Profile Ben Segal
Volunteer moderator
Project administrator

Send message
Joined: 1 Sep 04
Posts: 131
Credit: 2,579
RAC: 0
Message 14696 - Posted: 20 Sep 2006, 15:45:04 UTC - in response to Message 14693.  

We are looking for the missing files problem - most other problems seem to have been solved.

Keep the faith...

Ben Segal / LHC@home

maybe you should reset the project
or you should detach and attach again.

Already tried. Still getting the file missing error.


ID: 14696 · Report as offensive     Reply Quote
watnou

Send message
Joined: 1 Sep 04
Posts: 101
Credit: 1,395,204
RAC: 0
Message 14697 - Posted: 20 Sep 2006, 15:47:02 UTC - in response to Message 14693.  

then you have to wait until one of the admins can look into it
as far as i can see no one of my hosts has a problem with checksums

maybe you should reset the project
or you should detach and attach again.

Already tried. Still getting the file missing error.


ID: 14697 · Report as offensive     Reply Quote
PovAddict
Avatar

Send message
Joined: 14 Jul 05
Posts: 275
Credit: 49,291
RAC: 0
Message 14698 - Posted: 20 Sep 2006, 15:47:59 UTC - in response to Message 14695.  


No this is not the same problem, the avatar of all users has dissapeared, look at the entire thread, no-one has an avatar.

I was not able to update my preferences due to the error.


Oh, you mean THAT! :) Looks like they didn't move the avatar and profile images when switching server. There is also a problem with the profile icon, they are linking to /head_20.png instead of /img/head_20.png.
ID: 14698 · Report as offensive     Reply Quote
PovAddict
Avatar

Send message
Joined: 14 Jul 05
Posts: 275
Credit: 49,291
RAC: 0
Message 14699 - Posted: 20 Sep 2006, 15:48:24 UTC - in response to Message 14695.  
Last modified: 20 Sep 2006, 15:49:11 UTC

edit: darn, doublepost
ID: 14699 · Report as offensive     Reply Quote
Rayburner

Send message
Joined: 13 Jul 05
Posts: 9
Credit: 7,443,719
RAC: 0
Message 14700 - Posted: 20 Sep 2006, 15:48:33 UTC - in response to Message 14696.  
Last modified: 20 Sep 2006, 15:50:28 UTC

We are looking for the missing files problem - most other problems seem to have been solved.

Keep the faith...

Ben Segal / LHC@home

maybe you should reset the project
or you should detach and attach again.

Already tried. Still getting the file missing error.



Upload still not possible here, but i will keep the faith :-)

suspending network activity maybe this helps to solve some problems easier on the server side

ID: 14700 · Report as offensive     Reply Quote
watnou

Send message
Joined: 1 Sep 04
Posts: 101
Credit: 1,395,204
RAC: 0
Message 14701 - Posted: 20 Sep 2006, 15:50:41 UTC - in response to Message 14698.  

when trying to change the ordering in the message boards to 'most recently post first' i got the following error

Unknown column 'forum_sorting' in 'field list'Unknown column 'thread_sorting' in 'field list'Unknown column 'minimum_wrap_postcount' in 'field list'Unknown column 'display_wrap_postcount' in 'field list'


No this is not the same problem, the avatar of all users has dissapeared, look at the entire thread, no-one has an avatar.

I was not able to update my preferences due to the error.


Oh, you mean THAT! :) Looks like they didn't move the avatar and profile images when switching server. There is also a problem with the profile icon, they are linking to /head_20.png instead of /img/head_20.png.


ID: 14701 · Report as offensive     Reply Quote
Profile Seventh Serenity
Avatar

Send message
Joined: 27 Sep 04
Posts: 51
Credit: 72,804
RAC: 0
Message 14702 - Posted: 20 Sep 2006, 15:52:37 UTC - in response to Message 14696.  

We are looking for the missing files problem - most other problems seem to have been solved.

Keep the faith...

Ben Segal / LHC@home

maybe you should reset the project
or you should detach and attach again.

Already tried. Still getting the file missing error.


Keeping faith :)
ID: 14702 · Report as offensive     Reply Quote
Profile The Ox

Send message
Joined: 2 Sep 04
Posts: 16
Credit: 65,275
RAC: 0
Message 14703 - Posted: 20 Sep 2006, 15:53:08 UTC - in response to Message 14702.  

We are looking for the missing files problem - most other problems seem to have been solved.

Keep the faith...

Ben Segal / LHC@home

maybe you should reset the project
or you should detach and attach again.

Already tried. Still getting the file missing error.


Keeping faith :)


Also keeping the faith, but am having the same missing file problems...
ID: 14703 · Report as offensive     Reply Quote
Profile RodEllery

Send message
Joined: 12 Jan 06
Posts: 3
Credit: 8,204
RAC: 0
Message 14709 - Posted: 20 Sep 2006, 16:39:38 UTC

I'm Also getting UPload Problems.....

20/09/2006 17:35:45|lhcathome|Started upload of file w1_lhcdf_col-a11_500__1__s__64.31_59.32__12_16__5__52.5_1_sixvf_boinc40_5_0
20/09/2006 17:35:47|lhcathome|Error on file upload: can't open file
20/09/2006 17:35:47|lhcathome|Temporarily failed upload of w1_lhcdf_col-a11_500__1__s__64.31_59.32__12_16__5__52.5_1_sixvf_boinc40_5_0: transient upload error

--
Rod
ID: 14709 · Report as offensive     Reply Quote
Profile Seventh Serenity
Avatar

Send message
Joined: 27 Sep 04
Posts: 51
Credit: 72,804
RAC: 0
Message 14711 - Posted: 20 Sep 2006, 16:47:19 UTC

Typical, out of work. I got absolutely nothing.
ID: 14711 · Report as offensive     Reply Quote
Previous · 1 · 2 · 3 · 4 · 5 · Next

Message boards : Number crunching : LHC@home server being reconfigured today !!


©2022 CERN