Message boards : Number crunching : Download issues
Message board moderation

To post messages, you must log in.

AuthorMessage
borandi

Send message
Joined: 9 Nov 05
Posts: 45
Credit: 20,379
RAC: 0
Message 12519 - Posted: 27 Jan 2006, 22:31:54 UTC
Last modified: 27 Jan 2006, 22:44:27 UTC

Hi all. Wondered if I could have your two cents... :D

Ok I've got an X2 4400+ on LHC.

It d/l WU's, processes, sends back.
ATM it wont accept any WU's.
I check the computer on my LHC profile, and there are loads of WU's that LHC says that it sent to the computer. But my computer hasnt got them.
As a result I think LHC wont send any more.

Anytime I send a request I get:
'not sending or accepting any new work'

I tried increasing my work cache - no effect.

Do I have to reset the project, or is this a DB issue?

BTW I only have 5 primegrid WU's left (5hrs computing time) so I have an 'empty cache' as it were.
BOINC@Hull . xfire . mySpace

ID: 12519 · Report as offensive     Reply Quote
borandi

Send message
Joined: 9 Nov 05
Posts: 45
Credit: 20,379
RAC: 0
Message 12522 - Posted: 27 Jan 2006, 22:54:03 UTC - in response to Message 12519.  

OK its working now...

I had to detach and reattach. Now the work cache is full.
But LHC seems to think I've got 2-3x as many WUs as there are on my screen.
I dont want to horde those WU's from people who want to crunch!!!

BOINC@Hull . xfire . mySpace

ID: 12522 · Report as offensive     Reply Quote
John McLeod VII
Avatar

Send message
Joined: 2 Sep 04
Posts: 165
Credit: 146,925
RAC: 0
Message 12524 - Posted: 27 Jan 2006, 23:00:59 UTC - in response to Message 12519.  

Hi all. Wondered if I could have your two cents... :D

Ok I've got an X2 4400+ on LHC.

It d/l WU's, processes, sends back.
ATM it wont accept any WU's.
I check the computer on my LHC profile, and there are loads of WU's that LHC says that it sent to the computer. But my computer hasnt got them.
As a result I think LHC wont send any more.

Anytime I send a request I get:
'not sending or accepting any new work'

I tried increasing my work cache - no effect.

Do I have to reset the project, or is this a DB issue?

BTW I only have 5 primegrid WU's left (5hrs computing time) so I have an 'empty cache' as it were.

BOINC will get into this situation if any of the deadlines are a bit tight. Won't download anything from anywhere. If it is just this project and you are attached to other projects, it is entirely possible that LHC needed some extra CPU time recently, and was thus barred from getting new work until it had paid back the time. My guess is that since the detach / attach worked, it was that LHC had used some extra CPU time and was barred from downloading work in order to meet the resource shares that you specified.


BOINC WIKI
ID: 12524 · Report as offensive     Reply Quote
borandi

Send message
Joined: 9 Nov 05
Posts: 45
Credit: 20,379
RAC: 0
Message 12562 - Posted: 29 Jan 2006, 10:19:10 UTC - in response to Message 12524.  

My guess is that since the detach / attach worked, it was that LHC had used some extra CPU time and was barred from downloading work in order to meet the resource shares that you specified.


Not possible - I set to accept work from only LHC (disabled work fetch for all others), only had 5hrs computing time left on WU's currently downloaded, and a 10 day cache. The WU's it needed to process had a deadline a week into the future.

Just everytime the BOINC messages said: 'not sending finished work or recieving new work' which I clicked update.

Bleh on some of my stations other apps do this too.... :((
BOINC@Hull . xfire . mySpace

ID: 12562 · Report as offensive     Reply Quote

Message boards : Number crunching : Download issues


©2022 CERN