Questions and Answers : Windows : BOINC v5 Not Supported
Message board moderation

To post messages, you must log in.

AuthorMessage
Yavanius
Avatar

Send message
Joined: 18 Sep 04
Posts: 12
Credit: 158,500
RAC: 0
Message 10404 - Posted: 24 Sep 2005, 7:56:00 UTC

BOINC client v5.x cannot get work from LHC@home. Keeps insisting I need to have major version 4. Other projects don't seem to have an issue with this though.
ID: 10404 · Report as offensive     Reply Quote
Profile Keck_Komputers

Send message
Joined: 1 Sep 04
Posts: 275
Credit: 2,271,372
RAC: 115
Message 10405 - Posted: 24 Sep 2005, 9:07:54 UTC

If I remember correctly E@H, SETI, and CPDN are the only production projects that allow version 5. The LHC alpha now allows version 5 so it shouldn't be too long.
BOINC WIKI

BOINCing since 2002/12/8
ID: 10405 · Report as offensive     Reply Quote
Gaspode the UnDressed

Send message
Joined: 1 Sep 04
Posts: 506
Credit: 118,619
RAC: 0
Message 10407 - Posted: 24 Sep 2005, 16:01:58 UTC
Last modified: 24 Sep 2005, 16:02:12 UTC

BOINC V5 remains a development version, and LHC@Home is a production server in an engineering environment. Nobody but an idiot messes with a production server unless they really have to. Don't hold your breath!


Gaspode the UnDressed
http://www.littlevale.co.uk
ID: 10407 · Report as offensive     Reply Quote
Yavanius
Avatar

Send message
Joined: 18 Sep 04
Posts: 12
Credit: 158,500
RAC: 0
Message 10643 - Posted: 8 Oct 2005, 17:11:46 UTC

Rosetta supports it too.
ID: 10643 · Report as offensive     Reply Quote

Questions and Answers : Windows : BOINC v5 Not Supported


©2020 CERN