Questions and Answers : Windows : Detached and cannot reattach
Message board moderation

To post messages, you must log in.

AuthorMessage
Mark Rush

Send message
Joined: 1 Oct 04
Posts: 5
Credit: 1,692,856
RAC: 8
Message 6103 - Posted: 25 Feb 2005, 13:12:57 UTC

In order to rejoin LHC, several days ago I detached from the project and then, using my old URL and account ID, tried to attach to LHC. This procedure worked on one of my computers but consistently does not work on the other. After appearing to attach to LHC (on the projects tab, BOINC correctly calculates the percentage of time to allocate to LHC and LHC looks like the other BOINC projects with the correct blue bar length), I get the following error message:

http://lhcathome.cern.ch/ - 2005-02-25 08:02:46 - Requesting 25309 seconds of work
http://lhcathome.cern.ch/ - 2005-02-25 08:02:46 - Sending request to scheduler: http://lhcathome-sched1.cern.ch/scheduler/cgi
http://lhcathome.cern.ch/ - 2005-02-25 08:02:49 - Scheduler RPC to http://lhcathome-sched1.cern.ch/scheduler/cgi succeeded
http://lhcathome.cern.ch/ - 2005-02-25 08:02:49 - SCHEDULER_REPLY::parse(): bad first tag Content-type: text/plain
http://lhcathome.cern.ch/ - 2005-02-25 08:02:54 - Resetting project
http://lhcathome.cern.ch/ - 2005-02-25 08:02:54 - Detaching from project

Both computers (the one that reattached successfully and the one that fails) are Windows XP; neither (to the best of my knowlwdge) has SP2 yet installed.

Thanks in advance for any help.

Mark

ID: 6103 · Report as offensive     Reply Quote
DeMatt

Send message
Joined: 27 Sep 04
Posts: 4
Credit: 37,216
RAC: 0
Message 6112 - Posted: 25 Feb 2005, 19:13:35 UTC

It's a glitch on the server side. When the server is overloaded by requests, it's supposed to send a message to clients that it's busy, can't talk to them right now, and to call back in 3600 seconds. Unfortunately, the message it generates is not completely XML-like, the way the BOINC client expects it.

Net result: Client goes "huh"? Just like you describe.

There should be a file in your BOINC directory, called "sched_reply_lhcathome.cern.ch.xml", which contains the server's message. You can look at it (with Notepad) if you want.

The only real solution right now is to try again at a different time.
ID: 6112 · Report as offensive     Reply Quote
Profile Blank Reg

Send message
Joined: 17 Sep 04
Posts: 49
Credit: 25,253
RAC: 0
Message 6113 - Posted: 25 Feb 2005, 19:16:51 UTC

You using this url to connect? http://lhcathome.cern.ch

Be sure that you do not have any spaces in front or at the rear of url and id number.
BOINC Wiki
ID: 6113 · Report as offensive     Reply Quote
John McLeod VII
Avatar

Send message
Joined: 2 Sep 04
Posts: 165
Credit: 146,925
RAC: 0
Message 6131 - Posted: 26 Feb 2005, 4:18:13 UTC

The easy answer it to copy the account_lhcathome.cern.ch.xml file from the computer on which you have attached to the computer on which you have not. Restart BOINC. Your problem should be solved.


BOINC WIKI
ID: 6131 · Report as offensive     Reply Quote

Questions and Answers : Windows : Detached and cannot reattach


©2024 CERN