1) Message boards : News : Lack of CMS tasks due to a problem in WMAgent development (Message 45847)
Posted 9 Dec 2021 by Sayling Low
Post:
Thank you for letting us know. Keep up the good work, Ivan!
2) Message boards : CMS Application : getting 'Error while computing' for CMS tasks (Message 45615)
Posted 6 Nov 2021 by Sayling Low
Post:
I had some tasks fetched at around 09:00UTC 05Nov21 which failed with X509 errors - for example:
2021-11-05 09:15:25 (13849): Guest Log: [INFO] Reading volunteer information
2021-11-05 09:15:26 (13849): Guest Log: [INFO] Requesting an X509 credential from LHC@home
2021-11-05 09:15:26 (13849): Guest Log: [INFO] Requesting an X509 credential from vLHC@home-dev
2021-11-05 09:15:57 (13849): Guest Log: [INFO] Requesting an X509 credential from LHC@home
2021-11-05 09:15:57 (13849): Guest Log: [INFO] Requesting an X509 credential from vLHC@home-dev
2021-11-05 09:16:28 (13849): Guest Log: [INFO] Requesting an X509 credential from LHC@home
2021-11-05 09:16:29 (13849): Guest Log: [INFO] Requesting an X509 credential from vLHC@home-dev
2021-11-05 09:16:59 (13849): Guest Log: [INFO] Requesting an X509 credential from LHC@home
2021-11-05 09:17:00 (13849): Guest Log: [INFO] Requesting an X509 credential from vLHC@home-dev
2021-11-05 09:17:29 (13849): Guest Log: [INFO] Requesting an X509 credential from LHC@home
2021-11-05 09:17:30 (13849): Guest Log: [INFO] Requesting an X509 credential from vLHC@home-dev
2021-11-05 09:18:00 (13849): Guest Log: [INFO] Requesting an X509 credential from LHC@home
2021-11-05 09:18:01 (13849): Guest Log: [INFO] Requesting an X509 credential from vLHC@home-dev
2021-11-05 09:18:32 (13849): Guest Log: [DEBUG] % Total % Received % Xferd Average Speed Time Time Time Current
2021-11-05 09:18:32 (13849): Guest Log: Dload Upload Total Spent Left Speed
2021-11-05 09:18:32 (13849): Guest Log: 0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
2021-11-05 09:18:32 (13849): Guest Log: 100 531 100 531 0 0 1053 0 --:--:-- --:--:-- --:--:-- 1055
2021-11-05 09:18:32 (13849): Guest Log: [DEBUG]
2021-11-05 09:18:32 (13849): Guest Log: ERROR: Couldn't read proxy from: /tmp/x509up_u0
2021-11-05 09:18:32 (13849): Guest Log: globus_credential: Error reading proxy credential
2021-11-05 09:18:32 (13849): Guest Log: globus_credential: Error reading proxy credential: Couldn't read PEM from bio
2021-11-05 09:18:32 (13849): Guest Log: OpenSSL Error: pem_lib.c:707: in library: PEM routines, function PEM_read_bio: no start line
2021-11-05 09:18:32 (13849): Guest Log: Use -debug for further information.
2021-11-05 09:18:32 (13849): Guest Log: [ERROR] Could not get an x509 credential
2021-11-05 09:18:32 (13849): Guest Log: [ERROR] The x509 proxy creation failed.
2021-11-05 09:18:32 (13849): Guest Log: [DEBUG] Volunteer: Sayling Low (612456)
2021-11-05 09:18:33 (13849): Guest Log: [INFO] Shutting Down.
2021-11-05 09:19:03 (13849): Guest Log: [INFO] CMS application starting. Check log files.

These ran for quite short times (200-300s).
but I have a task fetched at about 22:50UTC 05Nov21 which is still running now. I am hopeful the problem has been fixed.
Sayling
3) Message boards : CMS Application : getting 'Error while computing' for CMS tasks (Message 45606)
Posted 4 Nov 2021 by Sayling Low
Post:
And my recent tasks don't show that proxy error anymore.
4) Message boards : CMS Application : getting 'Error while computing' for CMS tasks (Message 45604)
Posted 3 Nov 2021 by Sayling Low
Post:
Thanks. I will change my BOINC manager proxy setting to the machine IP address as it is a fixed value assigned by my router.
5) Message boards : CMS Application : getting 'Error while computing' for CMS tasks (Message 45596)
Posted 2 Nov 2021 by Sayling Low
Post:
Just to report my CMS task https://lhcathome.cern.ch/lhcathome/result.php?resultid=331660008 completed and validated.
Sayling
6) Message boards : CMS Application : getting 'Error while computing' for CMS tasks (Message 45589)
Posted 2 Nov 2021 by Sayling Low
Post:
This seems to be related to macOS 11.16.x

I came across this thread on Ask Different https://apple.stackexchange.com/questions/408154/macos-big-sur-virtualbox-error-the-virtual-machine-has-terminated-unexpectedly-d with a similar 'VirtualBox Error the virtual machine has terminated unexpectedly during startup with exit code 1 (0x1)' as I had experienced. I'm testing out the suggested solution (run csrutil, uninstall and reinstall VirtualBox) and it seems to be hopeful. My single CMS task has been running for 55mins where it was stopping after 10s before.

Sayling
7) Message boards : CMS Application : getting 'Error while computing' for CMS tasks (Message 45585)
Posted 31 Oct 2021 by Sayling Low
Post:
Not sure how to troubleshoot CMS task errors like this https://lhcathome.cern.ch/lhcathome/result.php?resultid=331542649
which shows as 'Error while computing' in my task list.

I'm running BOINC Manager 7.16.19 and VirtualBox 6.1.28 on an Intel Mac Mini macOS 11.6.1
I think these errors started since I went from macOS 11.5.x to 11.6.x, but I have also been moving my BOINC Data folder to a different SSD (now back to its original SSD)

Sayling
8) Message boards : Number crunching : All my CMS tasks fail with 'Error while computing' (Message 45256)
Posted 25 Aug 2021 by Sayling Low
Post:
Thanks, I'll try these steps if it turns out not to be a server problem.
9) Message boards : Number crunching : All my CMS tasks fail with 'Error while computing' (Message 45253)
Posted 25 Aug 2021 by Sayling Low
Post:
I'm running on a Mac Mini (macOS Big Sur 11.5.2) and recently had to rebuild my system disk and the disk where my home directory is located from a Time Machine backup. I also re-installed BOINC (v7.16.19), VirtualBox (6..1.26) and its corresponding Oracle VM VirtualBox Extension Pack. I'm not running a local proxy HTTP server.

My CMS tasks are all failing with 'Error while computing'.

My VMS console showed this (for a single task):
https://www.dropbox.com/s/0a791879nscyjo4/VMS%20console%202021-08-25%20at%2006.15.04.jpg?dl=0
The VMS log for the time of this failure is:
https://www.dropbox.com/s/mhv2ernacrqg04b/VBoxSVC.log.gz?dl=0

My computer is listed twice in my LHC@home 'computers on this account' page. Should I merge these entries?

Sayling



©2022 CERN