1) Message boards : ATLAS application : ATLAS vbox version 2.00 (Message 40928)
Posted 12 Dec 2019 by Marjan
Post:
Hello,

My PC is connected by cable.
Upload: 0,7 Mbps
Download: 9,53 Mbps
Ping timing: 70 ms

I know that my connection is poor and i plan to upgrade it on optic.

Regards.
2) Message boards : ATLAS application : ATLAS vbox version 2.00 (Message 40877)
Posted 9 Dec 2019 by Marjan
Post:
Hi maeax,

I put in computing preferences to store at least 5 days of work.

How can i set prefs for each LHC project individually ?

All ATLAS job finished well, because i set all of them to 'SUSPEND' and now i 'RESUME' them one by one when the last finished ATLAS job completed UPLOAD.

I know it isn't ideal solution, but is the best i have according to my knowledge. ;-)

It is also another solution, i describe it before, which allow me to be away from my computer for a long time. But preparation takes one or more hours . . .

Regards.
3) Message boards : ATLAS application : ATLAS vbox version 2.00 (Message 40852)
Posted 8 Dec 2019 by Marjan
Post:
No improvement. I think if the previous ATLAS task is doing upload, the VM for the next ATLAS task doesn't start properly - it hangs ( there is no: 'VMMDev: Guest Log: CVMFS is ok') and the atlas job does not start at all.

Regards.
4) Message boards : ATLAS application : ATLAS vbox version 2.00 (Message 40822)
Posted 6 Dec 2019 by Marjan
Post:
Hi maeax,

i checked my settings with Yeti checklist. I found that boinc.exe didn't have incoming communications (it had outgoing comunications only).
i modified settings in my firewall and now i'm waiting to see the effect. . . .

Thanks again for your advice.

Regards.
5) Message boards : ATLAS application : ATLAS vbox version 2.00 (Message 40794)
Posted 5 Dec 2019 by Marjan
Post:
Hi maeax,

Thank you for your reply. I will check my networks settings later at home, because i'm at work now. I'm not sure when i will be able to make some tests, because i think i don't have a lot of ATLAS tasks available.

But I found a temporary 'emergency' solution yesterday:

When i get 'CVMFS is OK', i suspend current task and start another task. And when i get 'CVMFS is OK' from the new task, i suspend it again and so on. After 5 - 10 suspended tasks i resume all of them (at the same time) and all of them finish properly without any problem.

Regards.
6) Message boards : ATLAS application : ATLAS vbox version 2.00 (Message 40785)
Posted 4 Dec 2019 by Marjan
Post:
Hello,

I have a problem with ATLAS tasks running on WM Version 6.0.14 r133895 (Qt5.6.2) and my PC running Windows10 64 bits.

Every second ATLAS task is stopping after 'Checking CVMFS...' :

Normal task:

00:00:10.649235 VMMDev: Guest Log: vboxguest: misc device minor 58, IRQ 20, I/O port d020, MMIO at 00000000f0400000 (size 0x400000)
00:00:10.835497 Display::i_handleDisplayResize: uScreenId=0 pvVRAM=000000000d470000 w=800 h=600 bpp=32 cbLine=0xC80 flags=0x1 origin=0,0
00:00:11.821696 NAT: IPv6 not supported
00:00:12.101758 NAT: DHCP offered IP address 10.0.2.15
00:00:12.102189 NAT: DHCP offered IP address 10.0.2.15
00:00:12.577408 VMMDev: Guest Log: Checking CVMFS...
00:00:16.535978 VMMDev: Guest Log: VBoxService 5.2.32 r132073 (verbosity: 0) linux.amd64 (Jul 12 2019 10:32:28) release log
00:00:16.536006 VMMDev: Guest Log: 00:00:00.000125 main Log opened 2019-12-04T20:06:44.657029000Z
00:00:16.536053 VMMDev: Guest Log: 00:00:00.000216 main OS Product: Linux
00:00:16.536081 VMMDev: Guest Log: 00:00:00.000246 main OS Release: 3.10.0-957.27.2.el7.x86_64
00:00:16.536103 VMMDev: Guest Log: 00:00:00.000269 main OS Version: #1 SMP Mon Jul 29 17:46:05 UTC 2019
00:00:16.536126 VMMDev: Guest Log: 00:00:00.000291 main Executable: /opt/VBoxGuestAdditions-5.2.32/sbin/VBoxService
00:00:16.536133 VMMDev: Guest Log: 00:00:00.000291 main Process ID: 1657
00:00:16.536138 VMMDev: Guest Log: 00:00:00.000292 main Package type: LINUX_64BITS_GENERIC
00:00:16.536769 VMMDev: Guest Log: 00:00:00.000933 main 5.2.32 r132073 started. Verbose level = 0
00:00:16.537354 Guest Control: GUEST_MSG_REPORT_FEATURES: 0x1, 0x8000000000000000
00:00:26.538370 VMMDev: Guest Log: 00:00:10.002511 timesync vgsvcTimeSyncWorker: Radical guest time change: -3 589 017 775 000ns (GuestNow=1 575 486 415 641 299 000 ns GuestLast=1 575 490 004 659 074 000 ns fSetTimeLastLoop=true )
00:00:40.329289 VMMDev: Guest Log: CVMFS is ok
00:00:40.484761 VMMDev: Guest Log: Mounting shared directory

'Bad' tasks are stopping (they are runing, but they are not doing anything) before line: 00:00:40.329289 VMMDev: Guest Log: CVMFS is ok

After I abort the 'bad' task, the next task run normally - I get 'VMMDev: Guest Log: CVMFS is ok'

Then the next task stops again and I have to abort it and so on and so on ...

Can anyone help me ?



©2021 CERN