1) Message boards : ATLAS application : What caused this to run 24hrs and not even complete before aborting? (Message 44996)
Posted 22 May 2021 by FredK
Post:
It has been running at 5GHz for most of its 4 year lifetime. I build a new computer about every 4-5 years to keep in practice. It means little if one fails now and then. And I have never had an Intel CPU fail or slow down.
Why do so many computer owners worry about heat death of silicon devices. Software is the major killer of computer data and machines.
Now my wife's 2 year old computer runs at 5.3 GHz just fine but lacks a descrete GPU due to the sorry miners and lack of Chip founderies in the USA.
Now to the answer for my question? Where is it?
f
2) Message boards : ATLAS application : What caused this to run 24hrs and not even complete before aborting? (Message 44986)
Posted 21 May 2021 by FredK
Post:
I have had similar ATLAS 8 CPU work units slow to a crawl to less than 0.001% per several seconds or minutes, so I aborted them. The last one:
316368943 - 164232871 - 10647415 11 May 2021, 21:24:30 UTC - 19 May 2021, 21:24:30 UTC - Timed out - no response -.00, 0.00 --- ATLAS Simulation v2.00 (vbox64_mt_mcore_atlas) - windows_x86_64
I let the work unit run until it hit 99.999% completion over a 30 hour run time until it timed out. It was still running on the VBox machine until the very end.
.
What is with these long running work units. It is very expensive to let my 5.00 GHz machine run this long with no results, even though I use Solar Electric power from my roof top system for the house power.

I reduced the 8 CPU to 6 CPU work units to see if this will make a difference. This will allow me to also run some other projects concurrently with the ATLAS tasks. Hope they work!

Fred



©2022 CERN