Message boards : ATLAS application : New WU with 2 output files
Message board moderation

To post messages, you must log in.

Previous · 1 · 2

AuthorMessage
computezrmle
Volunteer moderator
Volunteer developer
Volunteer tester
Avatar

Send message
Joined: 15 Jun 08
Posts: 2027
Credit: 148,387,010
RAC: 117,906
Message 37885 - Posted: 1 Feb 2019, 6:32:35 UTC

The rate of validation errors is increasing.
Although failed tasks run only a few minutes, each of them represents a wasted download size of >400 MB.
Should be investigated at high priority.
ID: 37885 · Report as offensive     Reply Quote
Harri Liljeroos
Avatar

Send message
Joined: 28 Sep 04
Posts: 590
Credit: 33,916,997
RAC: 19,030
Message 37886 - Posted: 1 Feb 2019, 7:37:09 UTC

I have also several of the new validate errors on Windows VB machine like this one: https://lhcathome.cern.ch/lhcathome/result.php?resultid=214991878
In the middle of the stderr I find this:
2019-02-01 07:48:28 (10440): Guest Log: ATHENA_PROC_NUMBER=4
2019-02-01 07:48:28 (10440): Guest Log: Starting ATLAS job. ( )
2019-02-01 07:52:19 (10440): Guest Log: log_extracts:
2019-02-01 07:52:19 (10440): Guest Log: - Last 10 lines from /home/atlas01/RunAtlas/Panda_Pilot_6852_1549000162/PandaJob/athena_stdout.txt -
2019-02-01 07:52:19 (10440): Guest Log: AtlasSetup(WARNING): Deprecased tag "notest" ignored in cmake releases
2019-02-01 07:52:19 (10440): Guest Log: Using AtlasOffline/21.0.15 [cmake] with platform x86_64-slc6-gcc62-opt
2019-02-01 07:52:19 (10440): Guest Log: 	at /cvmfs/atlas.cern.ch/repo/sw/software/21.0
2019-02-01 07:52:19 (10440): Guest Log: AtlasSetup(FATAL): Fatal exception: global name 'commands' is not defined
2019-02-01 07:52:19 (10440): Guest Log: - Walltime -
2019-02-01 07:52:19 (10440): Guest Log: JobRetrival=1, StageIn=10, Execution=22, StageOut=0, CleanUp=13

So I think that something is not right in the configuration of the task.
ID: 37886 · Report as offensive     Reply Quote
David Cameron
Project administrator
Project developer
Project scientist

Send message
Joined: 13 May 14
Posts: 369
Credit: 13,523,321
RAC: 7,462
Message 37887 - Posted: 1 Feb 2019, 8:24:35 UTC - in response to Message 37886.  

I am checking this - it's a problem affecting ATLAS everywhere, not just on LHC@Home. More news soon...
ID: 37887 · Report as offensive     Reply Quote
David Cameron
Project administrator
Project developer
Project scientist

Send message
Joined: 13 May 14
Posts: 369
Credit: 13,523,321
RAC: 7,462
Message 37891 - Posted: 1 Feb 2019, 10:12:22 UTC - in response to Message 37887.  

One our machines submitting WU to LHC@Home had some updated software which is causing these errors. I've disabled the submission from this machine while we investigate and I have cancelled all the affected WU in the system.
ID: 37891 · Report as offensive     Reply Quote
Harri Liljeroos
Avatar

Send message
Joined: 28 Sep 04
Posts: 590
Credit: 33,916,997
RAC: 19,030
Message 37898 - Posted: 1 Feb 2019, 12:18:58 UTC - in response to Message 37891.  

One our machines submitting WU to LHC@Home had some updated software which is causing these errors. I've disabled the submission from this machine while we investigate and I have cancelled all the affected WU in the system.

Thank you!
ID: 37898 · Report as offensive     Reply Quote
Previous · 1 · 2

Message boards : ATLAS application : New WU with 2 output files


©2022 CERN