Message boards : CMS Application : CMS computation error
Message board moderation

To post messages, you must log in.

Previous · 1 · 2

AuthorMessage
Crystal Pellet
Volunteer moderator
Volunteer tester

Send message
Joined: 14 Jan 10
Posts: 1120
Credit: 6,900,578
RAC: 1,297
Message 34449 - Posted: 21 Feb 2018, 17:48:43 UTC - in response to Message 34444.  

If you haven't done so already, check your disk usage in boincmgr, and adjust parameters in Options -> Computing Preferences... -> Disk and memory if necessary.
this was first thing I checked; although I would have been surprised if that is the reason. Disk and memory usage are set to almost the maximum available
So I'll wait and see whether this problem comes up once more..

There should also be (has been) a message in BOINC's Event.log or from disk in stdoutdae.txt or stdoutdae.old.
ID: 34449 · Report as offensive     Reply Quote
Erich56

Send message
Joined: 18 Dec 15
Posts: 1516
Credit: 46,147,926
RAC: 58,030
Message 34518 - Posted: 1 Mar 2018, 6:20:17 UTC

last night, CMS tasks (as well as LHCb tasks) started failing pretty soon after they got started.

One of these CMS tasks can be seen here: https://lhcathome.cern.ch/lhcathome/result.php?resultid=180984648

At the end of the log, stderr says:

VMSetError: F:\tinderbox\win-5.1\src\VBox\VMM\VMMR3\PDMLdr.cpp(318) int __cdecl pdmR3LoadR3U(struct UVM *,const char *,const char *); rc=VERR_LDRVI_IMAGE_HASH_MISMATCH
VMSetError: Unable to load R3 module C:\Program Files\Oracle\VirtualBox/VBoxDD.DLL (VBoxDD): WinVerifyTrust failed with hrc=TRUST_E_BAD_DIGEST on '\Device\HarddiskVolume1\Program Files\Oracle\VirtualBox\VBoxDD.dll'


anyone any idea what's happening?
ID: 34518 · Report as offensive     Reply Quote
Erich56

Send message
Joined: 18 Dec 15
Posts: 1516
Credit: 46,147,926
RAC: 58,030
Message 34520 - Posted: 1 Mar 2018, 14:03:31 UTC - in response to Message 34518.  

...anyone any idea what's happening?
shutting down and restarting BOINC did not help. So I rebooted the PC - and then everything worked well.
So, obviously there was some problem with the VM processing.
ID: 34520 · Report as offensive     Reply Quote
Erich56

Send message
Joined: 18 Dec 15
Posts: 1516
Credit: 46,147,926
RAC: 58,030
Message 35884 - Posted: 13 Jul 2018, 13:12:01 UTC

since the Project Status Page has shown "unsent" tasks since several hours, I downloaded a few, but they fail after about 16 minutes with:

207 (0x000000CF) EXIT_NO_SUB_TASKS

The stderr can be seen in detail here: https://lhcathome.cern.ch/lhcathome/result.php?resultid=200107324

Really too bad that obviously CMS, one of my favorite projects, doesn't work any more :- (((
ID: 35884 · Report as offensive     Reply Quote
Erich56

Send message
Joined: 18 Dec 15
Posts: 1516
Credit: 46,147,926
RAC: 58,030
Message 35888 - Posted: 14 Jul 2018, 4:14:39 UTC

Something seem strange anyway:

The Project Status Pages still shows the usual number of "unsent" tasks (~200), 918 tasks "in progress", and 4 "users in last 24 hours".

And, this page here https://lhcathomedev.cern.ch/lhcathome-dev/cms_job.php

shows the last running jobs on July 11th.

What does all this mean?
ID: 35888 · Report as offensive     Reply Quote
maeax

Send message
Joined: 2 May 07
Posts: 1582
Credit: 65,099,150
RAC: 229,267
Message 35889 - Posted: 14 Jul 2018, 4:59:06 UTC

ID: 35889 · Report as offensive     Reply Quote
ChristianVirtual

Send message
Joined: 14 May 17
Posts: 3
Credit: 1,004,936
RAC: 0
Message 36362 - Posted: 9 Aug 2018, 20:44:31 UTC
Last modified: 9 Aug 2018, 20:47:04 UTC

I also got CMS assigned, but inside the log it says no work available ...

https://lhcathome.cern.ch/lhcathome/result.php?resultid=204082395

Seems waste of overhead is I get a WU, crunch 1000 seconds to figure I actually have no work ... confusing ...
ID: 36362 · Report as offensive     Reply Quote
Previous · 1 · 2

Message boards : CMS Application : CMS computation error


©2022 CERN